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ABSTRACT 
 

This study evaluates soil erosion risks within a sub-watershed of the Subansiri River basin in 

Lakhimpur District, Assam, using the Revised Universal Soil Loss Equation (RUSLE) model. 

The research integrates key factors influencing soil erosion, including rainfall erosivity (R), 

soil erodibility (K), slope length and steepness (LS), cover management (C), and support 

practices (P), to assess annual soil loss. Spatial analyses were conducted using ArcGIS, 

converting the core factors into raster layers for processing with a raster calculator. This 

approach facilitated the development of soil erosion risk maps that classify the watershed into 

zones of varying erosion severity, providing insights for sustainable land management and 

targeted conservation efforts. 

 

The study, employing a GIS-based time-series approach, analyzed soil loss trends for the years 

2014, 2022, and 2023. Two RUSLE variants were compared: one utilizing flow length and the 

other flow accumulation to estimate the LS factor. Inputs included USGS remotely sensed data, 

digital elevation models, precipitation records, and soil maps. Results indicated no significant 

trends in soil erosion, precipitation, or land cover changes over the past decade. Despite reports 

of increasing rainfall intensity in the region, this could not be corroborated through climate 

data analysis or modeled soil erosion trends. Findings suggest that improved agricultural 

practices may have offset potential erosion from land exploitation, highlighting the importance 

of sustainable land use management in mitigating soil degradation. 

 

 

 

 

 

 

 

 

Keywords: Soil erosion, RUSLE model, GIS, Subansiri River basin, rainfall erosivity, soil 

erodibility, slope length and steepness, cover management, support practices, sustainable land 

management, soil degradation, time-series analysis. 
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CHAPTER 1 

INTRODUCTION 
 

1.1 General Background 

The excessive land degradation brought on by natural occurrences and human actions, known 

as soil erosion, is a genuine danger to natural reserves, agriculture and environment (Rahman 

et al. 2009; Bhattacharya et al. 2020; Ganasri and Ramesh 2016; Rosas and Gutierrez 

2020; Teng et al. 2019). Both natural and artificial factors contribute to the major problems of 

soil erosion and degradation that affect human society worldwide. Borrelli et al. 2020 

suggested that land utilization and presumably shifts in the climate by an increasingly rapid 

flood cycle are the key causes of erosion. Globally, it is found that along with areas with 

typically scant year-round vegetation cover, sloping terrain and elevated-relief landscape also 

exhibit significant rates of erosion. Owing to steep slope and barren topography, soil erosion 

is most prevalent in hilly areas. Thus, consequences of global warming, such as different 

rainfall condition, crop diversity, and land use contribute to soil erosion (Li and Fang 2016).  

 

Research in Maotiao River in Guizhou Province of Southwest China showed that soil erosion 

was most likely driven by the cover-management and supporting practises which are connected 

to how land is used and also reflect the surface settings (Xu et al. 2011). Soil erosion caused 

by rainfall was also found in Mantaro River basin, Peruvian Andes (Correa et al. 2016). Soil 

erosion is a major issue in majority of Indian watersheds that requires careful investigation. An 

investigation was done in the Ganga basin's watershed region around the Kaushambi-Prayagraj 

sector where it was found that erosion is brought on by a number of aspects, such as haphazard 

and unmanaged use, uncontrolled mining, and environmental factors including the number of 

rains, landscape, and how land is used (Yadav and Vaishya 2023). When the lower Sutlej 

River basin in Punjab, India, was explored, it emerged that rains bring about erosion and that 

human actions also play a significant influence (Sharma et al. 2023).  
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A detailed investigation revealed that soil loss at Chilika Lake, Odisha, was caused by the 

area’s elevated position, substantial amount of human activity, and heavy rains that caused 

runoff (Behera et al. 2023). Nethravathi Basin in the midst of the Western Ghats in western 

India was investigated by (Ganasri and Ramesh 2016), and found that erosion of soil is a 

significant matter brought on by destruction of land, growth in agriculture, as well as human-

caused events. Climate change risks and land use practises make India more susceptible to 

future floods (Pal et al. 2022). Storm rainfall during the monsoon season has a clear influence 

on large-scale erosion throughout an entire subtropical region (Chakrabortty et al. 2022). The 

influence of hydrological parameters on a watershed can be revealed through the quantitative 

study of drainage features in conjunction with remote sensing and GIS (Rawat et al. 2021). In 

order to properly manage floods and control erosion, concerted efforts for soil management 

and water resource conservation will benefit from the data from identifying the regions of soil 

erosion and rates of erosion (Pathan and Sil 2022). Therefore, identifying areas in a basin 

when there is a high chance of eroding soil is essential for adopting preventative actions. 

 

Over thirty percent of the country's water supplies are carried by the Brahmaputra, which is 

amongst the biggest rivers in the globe, located in Assam. During the monsoon, Subansiri 

which is the longest tributary of the river Brahmaputra leads to serious flooding issues in nearby 

districts and the river diverts its course by carrying a substantial volume of material and 

depositing it in the valley in the plains of Assam (Goyal et al. 2018). Bankline displacement 

and losses to banks in the Subansiri was studied using the satellite imagery of 1995 and 2010 

and it demonstrates that, in both banks, displacement of the bankline from erosion is much 

prominent than displacement due to sedimentation (Gogoi and Goswami 2013). The Subansiri 

River's river channels were also mapped which is employed to determine the likelihood of 

riverbank erosion. Utilizing the Spatial Analyst Hydrology capabilities in ArcGIS software, the 

watershed of the Subansiri River and its drainage channels have been identified (Bordoloi et 

al. 2020). Erosion in and around Subansiri is mostly caused by tremendous braiding, enormous 

rainfall, and rising river bottom due to silt deposition.  
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Models in general can be divided as conceptual, empirical and physics based (Merritt et al. 

2003a). Some empirical models are USLE (Wischmeier & Smith 1965, 1978), RUSLE, 

improved version of USLE (Renard and United States. Agricultural Research Service. 

1997), IHACRES-WQ (A.J. Jakeman et al. 1990; Anthony J. Jakeman et al. 1994), SEDD 

- Sediment Delivery Distributed (Ferro and Porto 2000), SEDNET (Merritt et al. 2003b). 

Since they are completely dependent on the assessment of findings and make an effort to define 

the response to the facts, empirical models are indeed the easiest among all model kinds 

(Merritt et al. 2003b). Conceptual models such as EMSS (Vertessy et al. 2001), HSPF 

(Merritt et al. 2003b), LASCAM (Viney and Sivapalan 1999), etc. are models frequently only 

provide a generalised depiction of catchment processes, but comprehensive catchment 

knowledge is needed to include the specifics of process relationships. Conceptual models are 

vulnerable to aggregation errors. Also, ANSWERS (D. B. Beasley et al. 1980), CREAMS 

(Merritt et al. 2003b), LISEM (Takken et al. 1999), etc. are physics-based models, which 

explain streamflow, sedimentation, and the generation of related nutrients in a watershed, are 

founded on the answers of basic physical equations. Physics based models cause variability in 

parameter values as there are huge quantities of parameters which can have changes in 

characteristics and these properties then must be validated using observed data which can give 

errors.  

 

Some of the soil erosion models are SWAT (J. G. Arnold et al. 2012), WaTEM/SEDEM (van 

Oost et al. 2000), LISEM (de ROO et al. 1996), MUSLE (J. R. Williams and H. D. Berndt 

1977), EPIC (Borrelli et al. 2021), EUROSEM (Borrelli et al. 2021) etc. These models predict 

net erosion while RUSLE predicts gross erosion. Also, these models in general have larger 

values and greater variability than RUSLE. This is due to deposition of sediment inside the 

environment and the softening of absolute numbers by including terrain diversity in net erosion 

models (Borrelli et al. 2021). RUSLE model is very much used by researchers because of 

many reasons. The state and amount of soil erosion can be accurately assessed in upland with 

RUSLE (Kumar et al. 2014a). Long-term averages are more appropriately represented by the 

result of erosion from the RUSLE (A. Desalegn et al. 2018). RUSLE is sensitive to rainfall 

(Pathan and Sil 2022). It is comparatively quick, adaptable, and time-effective, and its 

geographical extent is doable over a large area with lower cost and higher precision (Mengie 

et al. 2022). For calculating the RUSLE erodibility parameter, geostatistical techniques that 

are present inside the GIS system are believed to be helpful (Phinzi and Ngetar 2019). It 

demonstrates how factors such as soil geography, climate, and others affect soil erosion 
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(Duarte et al. 2016). In RUSLE, many enhancements are made, including the addition of 

monthly variables, the inclusion of outward and inward curved shapes via division of uneven 

gradients, and enhanced factual statements in estimating the LS factor (Shalini Tirkey et al. 

2013). RUSLE is used in this study due to its good statistical correlations amidst input and 

output variables makes it suitable to diverse environmental circumstances. It calculates soil 

erosion quickly, effectively, and with a reasonable level of precision RUSLE and GIS can be 

employed. Researchers from various countries used GIS and remote sensing in studying 

erosion along with the movement of sediment, and some of them combined several models to 

provide superior results.  

 

The Modified USLE model was employed to obtain total upland erosion, and the HEC-HMS 

lumped hydrologic model was used in calculating debris from floods that occurred in Wadi 

Billi, Egypt, on March 9, 2014 (Almasalmeh et al. 2022). Laursen-Copeland is applied to 

predict the ability for sediment transport in streams. Using ArcMap 10.5 software, the NDVI 

was utilised to a Landsat 8 imagery taken on February 20, 2014 to estimate the natural 

vegetation based on its spectral imprint. Two models were used (Alexakis et al. 2013): the 

Analytical Hierarchical Process (AHP) which provided a risk evaluation map, and 

multiparametric quantitative empirical model RUSLE that is centred on both expert knowledge 

and is regarded as a cutting-edge method in assessing soil loss. According to the study, for 

large watersheds, utilising remote sensing and GIS methods using daily rainfall gave an 

accurate and efficient evaluation for erosion during a relatively brief amount of time at a cheap 

cost. In their article, two crucial steps were described (Aziz et al. 2021) in the processing of 

satellite imagery: image rectification and correlation analysis-based detection of deciding 

visual bands. The work shows that for predicting river deposition with machine learning 

without supervision, spectral bands such as Near Infrared band, Short-wavelength infrared 

band, and Thermal Infrared bands are the key bands. In order to record the catchment 

heterogeneity, another approach that includes spatially disintegrating the watershed into 

uniform grid segments was used (Bhattarai and Dutta 2007).  

 

The Universal Soil Loss Equation (USLE), amidst its elements properly chosen, was employed 

to obtain the gross erosion in every segment. The sediment delivery ratio is employed to 

channel ground erosion from every cell towards the catchment outflow. A study was conducted 

to map the areas that flood when the Fetam River in Ethiopia's Upper Abbay Basin is inundated, 

using GIS and HEC RAS. (H. Desalegn and Mulu 2021). Flood inundation mapping serves 
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to determine the region’s most vulnerable to flooding whenever the flow of a stream crosses a 

river at a level above the bank-full level. Average yearly erosion of soil has been determined 

with RUSLE and GIS from different rivers (Ganasri and Ramesh 2016), (Borgohain et al 

2019), (Kebede et al. 2021), (Kumar et al. 2014b), etc. For proper management and safety 

procedures in Ekiti State, Southwestern Nigeria, evaluation was done for the possible erosion 

and flood risks areas applying the Revised Universal Soil Loss Equation (RUSLE) and Hand 

Above Nearest Drainage (HAND) models, respectively (Olorunfemi et al. 2020). RUSLE was 

merged with the software ArcGIS which may help decision-makers identify and prioritise key 

erosion hotspots for thorough and long-term watershed management (Getu et al. 2022). It is 

seen that GIS and remote sensing is applied in estimating soil erosion of different rivers by 

different researchers. Many models in combination with GIS has been studied to do so. But 

very limited study has been done in Subansiri river of Assam, India where GIS and remote 

sensing has been merged with different models to obtain erosion. The main objectives were to 

assess changes in the study area with high as well as low soil erosion and analyse changes in 

the river and the study region using a amalgam of GIS and RUSLE. 

 

1.2 Objectives 

The first specific aim is thus to produce high accuracy soil erosion estimates for the study area. 

Secondly, possible climate and soil erosion intensity trends from 2014 to 2023 are discussed. 

These aims are addressed through the following objectives:  

•  To understand the influencing factors in the RUSLE model and the basic usage of the 

model by reviewing literature and previous studies.  

•  To perform the two different model calculations for the years 2014, 2022 and 2023 in 

order to estimate soil erosion and create soil erosion intensity maps.  

• To analyze and discuss the results of possible soil erosion intensity trend from the year 

2014 to 2023, affecting by precipitation and land cover situation in the study area.  
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1.3 Study Area 

The Subansiri River is a prominent tributary of the Brahmaputra River, located in the 

northeastern region of India, particularly in the state of Assam. Its geographical coordinates 

approximately range from 26.8° to 27.6° North latitude and 93.8° to 94.7° East longitude. 

As the largest tributary of the Brahmaputra River, the Subansiri plays a crucial role in the 

hydrological and environmental dynamics of the region. Originating from Tibet, it traverses 

the Himalayan terrain and enters Indian territory near Daporijo in Arunachal Pradesh before 

merging with the Brahmaputra in Lakhimpur District, Assam. The river contributes 

significantly to the Brahmaputra's overall flow, accounting for approximately 11% of its total 

discharge (Sarkar and Sharma, 2012; Gogoi and Goswami, 2013). 

The Subansiri basin encompasses an area of 35,771 square kilometers, out of which 4,350 

square kilometers lie in Assam. This vast catchment is subjected to substantial annual flooding 

and soil erosion, which severely affect the livelihoods and infrastructure of the floodplain 

inhabitants. The basin's geological framework predominantly consists of Quaternary Alluvium, 

except for the hilly northern regions where Himalayan rocks dominate. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Fig: - 1.1 Study Area 
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1.3.1 Hydrological and Geological Features 

The Subansiri River exhibits diverse fluvial morphologies depending on the terrain. In the 

foothills, the river demonstrates a braided pattern, characterized by multiple interweaving 

channels, while in the plains, it transitions into a meandering course with significant channel 

migration. This dynamic nature forms varied depositional features, such as point bars, channel 

bars, natural levees, and back swamps. These features play a pivotal role in the geomorphology 

of the region, influencing flood patterns and sediment deposition. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig: - 1.2 Study Area with labels Source: Google Earth Pro 
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1.3.2 Climate and Environmental Conditions 

The dataset shows monthly and yearly rainfall (in mm) for the Subansiri region from 2000 to 

2023. The annual rainfall varies significantly, with the highest recorded in 2010 (2660.7 mm) 

and the lowest in 2012 (1441.7 mm). Most of the rainfall occurs during the monsoon months 

(June to September), while the winter months (November to February) have much less. On 

average, the annual rainfall is about 2064.1 mm, indicating a generally wet climate with clear 

seasonal patterns. 

This information is important for managing water resources, planning agriculture, and 

preparing for floods and droughts. It highlights the area's strong reliance on monsoon rains and 

the need for weather monitoring and prediction systems. The data also helps understand how 

climate changes affect rainfall, aiding in sustainable planning and decision-making. 

 

Year RAINFALL (MM) 

2000 1905.8 

2001 1548 

2002 1688.1 

2003 2184.5 

2004 2420 

2005 1846.2 

2006 1742.3 

2007 2231.1 

2008 1914 

2009 1966.3 

2010 2652.8 

2011 1570.1 

2012 1441.7 

2013 1882.6 

2014 2037.7 

2015 2000.9 

2016 2283.1 

2017 2571.5 

2018 2178.9 

2019 2352.4 

2020 2433.6 

2021 1803.3 

2022 2587.4 

2023 2091.8 

 

Mean precipitation for 24 years (nearly 2000-2023) is 2064.1 mm 
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1.3.3 Topographical Features 

The study area is mostly comprised of alluvial plains with mild slopes, except for the northern 

hilly terrains. The average elevation of the middle and southern floodplains is about 80–85 

meters above mean sea level (MSL). The slope generally declines from the northern and eastern 

edges toward the southern parts. The alluvial deposits in the floodplains result in fertile soils, 

which are suitable for agriculture but highly vulnerable to erosion during floods. 

 

 

 

 

 

 

 

 

 

 

Fig: - 1.3 Precipitation chart of 25 years 
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1.3.4 Seismicity 

According to the seismic zoning map of India, the Subansiri basin falls under Zone-V, the 

highest seismic risk category. This indicates a significant vulnerability to earthquakes, which 

adds to the region's geomorphological and environmental fragility (IS 1893 Part I: 2002). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ZONE INTENSITY 

ZONE - V Very High-Risk Zone Area liable to shaking IX (and above) 

ZONE - IV High Risk Zone Intensity VIII 

ZONE - III Moderate Risk Zone Intensity VII 

ZONE II Low Risk Zone VI (and lower) 

Fig: - 1.5 Seismicity Zone value 

Fig: - 1.4 Seismicity map 

Source: Google 
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1.3.5 Hydrological Network 

The Subansiri River, the largest tributary of the Brahmaputra River, plays a critical role in the 

intricate drainage system of the region. Originating from the western part of Mount Pororu 

(5059 m) in the Tibetan Himalayas, it is a trans-Himalayan River with a complex network of 

tributaries, including the Dikrong, Ranganadi, Ghagar, Kamala, and Sampara rivers. These 

tributaries, which exhibit both meandering and braided patterns, contribute to the dynamic 

hydrology of the basin. The Subansiri–Ranganadi–Dikrong system merges into the 

Brahmaputra, creating an intricate drainage network that controls the region's main 

hydrological dynamics. The river's flow is generally perennial, with peak discharge occurring 

during the monsoon season. However, smaller streams in the foothills often dry up during 

March and April. The riverbed and banks are composed predominantly of boulders, cobbles, 

pebbles, and sands of varying grades, with minimal clay content. This geological composition, 

combined with the hydrological dynamics, amplifies challenges related to flooding and erosion, 

particularly during periods of heavy rainfall. 
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CHAPTER 2 

MATERIALS 
 

2.1 DIGITAL ELEVATION MODEL (DEM) 

A Digital Elevation Model (DEM) serves as a 3D representation of the Earth’s surface, created 

using elevation data. In ArcGIS, DEMs are extensively utilized in a range of geospatial and 

environmental analyses, including hydrological modeling, terrain visualization, and spatial 

planning. They are fundamental in deriving key topographical attributes such as slope, aspect, 

and watershed boundaries, which are crucial for understanding the physical characteristics of 

an area. ArcGIS provides an array of tools to process DEMs, allowing users to create visual 

outputs like hillshades, contours, and 3D terrain models. These outputs enhance the 

interpretation of terrain features and assist in decision-making for projects related to land 

management, disaster mitigation, and infrastructure planning. For hydrological studies, DEMs 

are indispensable as they enable the modeling of water movement across the surface, helping 

to predict flood zones, delineate drainage networks, and identify catchment areas. High-

resolution DEMs, like those derived from the Shuttle Radar Topography Mission (SRTM), are 

particularly valuable for detailed and precise analysis, ensuring the accuracy of results in 

applications such as erosion modeling and urban planning. The extracted raster DEM in this 

study was processed in ArcGIS 10.4 using established protocols.  

It follows the WGS 1984 spatial reference coordinate system and has been projected to the 

UTM Zone 46N projection system to ensure compatibility with other geospatial datasets and 

accurate spatial analysis. In the context of the Revised Universal Soil Loss Equation (RUSLE) 

model, DEMs play a vital role in assessing soil erosion by facilitating the calculation of the 

topographic factor, commonly referred to as the LS factor. This factor quantifies the combined 

effects of slope length and steepness on erosion rates, both of which are derived directly from 

DEM analysis. Using spatial analysis tools in ArcGIS, slope maps and flow accumulation maps 

are generated, and these layers are integrated to compute the LS factor, identifying areas at 

higher risk of erosion. Furthermore, DEMs aid in delineating watersheds and understanding 

surface runoff dynamics, which are essential for accurate soil erosion modeling. To ensure 

reliability in the RUSLE model, the DEM must be of high resolution and free from anomalies 

such as sinks or spikes, as these errors can skew the calculation of slope and flow direction. By 

providing a detailed representation of terrain, DEMs enhance the precision of erosion 

predictions, aiding in effective soil conservation and watershed management efforts. 
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2.2 PRECIPITATION DATA FROM NETCDF DATA 

The NetCDF files containing precipitation data from the Climatic Research Unit (CRU) TS 

v4.08 dataset, specifically the files cru_ts4.08.2021.2023.pre.dat.nc.gz and 

cru_ts4.08.2011.2020.pre.dat.nc.gz, provide high-resolution global precipitation data with a 

spatial resolution of 0.25° x 0.25° grid cells. These files store monthly precipitation totals over 

the periods 2011-2020 and 2021-2023, offering essential data for analyzing rainfall patterns 

and their impact on soil erosion. The data is organized in a multidimensional format, with time 

as one dimension and latitude and longitude coordinates as the others, making it efficient for 

large datasets. The .gz compression further reduces file size for easier handling. 

 

File Name Source Format Resolution Description 

n26_e093_1arc_v3.tif 
USGS Earth Explorer 

(https://earthexplorer.usgs.gov/) 
TIF 30 meters 

Covers the southern part of 

the study area with longitude 

93°E and latitude 26°N. 

n26_e094_1arc_v3.tif 
USGS Earth Explorer 

(https://earthexplorer.usgs.gov/) 
TIF 30 meters 

Represents the southern part 

of the study area with 

longitude 94°E and latitude 

26°N. 

n27_e093_1arc_v3.tif 
USGS Earth Explorer 

(https://earthexplorer.usgs.gov/) 
TIF 30 meters 

Covers the northern part of 

the study area with longitude 

93°E and latitude 27°N. 

n27_e094_1arc_v3.tif 
USGS Earth Explorer 

(https://earthexplorer.usgs.gov/) 
TIF 30 meters 

Represents the northern part 

of the study area with 

longitude 94°E and latitude 

27°N. 

Feature Description 

Dataset Name CRU TS v4.08 Precipitation Data 

Files cru_ts4.08.2021.2023.pre.dat.nc.gz, cru_ts4.08.2011.2020.pre.dat.nc.gz 

Data Type Monthly Precipitation Data (in mm) 

Spatial Resolution 0.25° x 0.25° grid cells 

Temporal 

Resolution 
Monthly Precipitation Totals 

Time Period 2011-2020 (for one file), 2021-2023 (for the other file) 

Data Format NetCDF (Network Common Data Form) 

Compression 

Format 
.gz (gzip compressed) 

Data Structure Multidimensional format: time (monthly totals), latitude, and longitude 

Primary Use in 

RUSLE 

Used to calculate the R-factor, which quantifies rainfall's erosive potential in 

the RUSLE model. 

Table: - 2.1 DEM specifications data 

Table: - 2.2 DEM features data 

https://earthexplorer.usgs.gov/
https://earthexplorer.usgs.gov/
https://earthexplorer.usgs.gov/
https://earthexplorer.usgs.gov/
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In the Revised Universal Soil Loss Equation (RUSLE) model, the CRU precipitation data is 

crucial for calculating the R-factor, which quantifies rainfall's erosive potential. With the high 

spatial resolution and monthly temporal data, users can accurately model rainfall intensity and 

erosivity, essential components of the R-factor. ArcGIS provides built-in tools like 

Multidimensional Raster or Rasterize (NetCDF) to import, extract, and process this data, 

converting it into raster format for spatial analysis. The precipitation data can be combined 

with other GIS layers, such as Digital Elevation Models (DEMs) or land-use maps, to conduct 

detailed soil erosion assessments. 

 

 

 

 

 

 

 

 

By integrating this precipitation data with other RUSLE factors such as the K-factor (soil 

erodibility), C-factor (cover management), and P-factor (support practice), users can generate 

R-factor maps and estimate potential soil erosion rates across regions. The CRU TS v4.08 

dataset's consistency and reliability, along with its comprehensive metadata, ensure that the 

precipitation data is accurately interpreted for precise environmental modeling. Using these 

NetCDF files in ArcGIS improves the effectiveness of soil erosion risk assessments, making 

them a valuable tool for environmental management. 

 

 

 

Fig: - 2.1 NetCDF map 
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2.3 LANDSAT IMAGE 

Landsat images, such as LC08_L2SP_135041_2014, LC08_L2SP_135041_2022, and 

LC08_L2SP_135041_2023, play a crucial role in the Revised Universal Soil Loss Equation 

(RUSLE) model by providing high-resolution multispectral data for assessing vegetation, land 

use, and cover changes. These datasets, acquired from USGS Earth Explorer, have a 30-

meter spatial resolution, making them ideal for detailed spatial analysis. One of the primary 

applications of Landsat data in RUSLE is the calculation of the C-factor (cover management). 

This factor reflects the protective effects of vegetation on soil against erosion. Using Landsat’s 

red and near-infrared (NIR) bands, the Normalized Difference Vegetation Index (NDVI) is 

derived to estimate vegetation density and health. Higher NDVI values correspond to dense 

vegetation, which reduces soil erosion, while lower values indicate sparse or no vegetation, 

leading to higher erosion risk. 

Band No. Wave length (μm) Color 

2 0.45-0.495 Blue 

3 0.52-0.60 Green 

4 0.63-0.69 Red 

 5 0.78-0.86 Near-infrared 

In addition to the C-factor, Landsat data is used for land-use classification to evaluate the P-

factor (support practices), which accounts for conservation measures like terracing or contour 

plowing that reduce soil loss. Historical datasets such as the 2014, 2022, and 2023 images 

enable the study of temporal changes in land cover and management practices, improving the 

precision of erosion risk assessments. The workflow includes downloading the images, 

preprocessing steps like atmospheric correction and cloud masking, extracting indices like 

NDVI, and integrating the results into GIS platforms such as ArcGIS. This integration 

facilitates combining the calculated C-factor and P-factor with other RUSLE factors (R, K, and 

LS) to produce accurate soil erosion models that guide effective land management strategies. 

Feature Description 

Datasets Used 
LC08_L2SP_135041_2014, LC08_L2SP_135041_2022, 

LC08_L2SP_135041_2023 

Source USGS Earth Explorer 

Spatial Resolution 30 meters 

Bands Used Red, Near-Infrared (NIR), Green 

Primary Indices Derived Normalized Difference Vegetation Index (NDVI) 

Temporal Analysis 
Historical land cover changes (2014, 2022, 2023) for 

erosion risk assessment 

Table: - 2.3 Wavelength with band no 

Table: - 2.4 LANDSAT features data 
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2.3.1 DETAILED DESIGNATION OF LANDSAT SATELLITES 

Landsat satellite band designations define the spectral ranges captured by sensors, each 

optimized for specific wavelengths. These bands facilitate the analysis of environmental 

and surface features, supporting applications like vegetation monitoring, water 

mapping, urban studies, and atmospheric observations, making them essential for Earth 

monitoring. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table: - 2.5 LANDSAT image features as per resolution 
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2.4 SOIL DATA 

For calculating the Soil Erodibility Factor (K-factor) in the Revised Universal Soil Loss 

Equation (RUSLE) model, soil data is sourced from the FAO-UNESCO Soil Map of the World, 

supplemented and verified using Indian Soil Data from the Bhuvan Indian Geo-platform 

developed by ISRO. The FAO soil dataset provides globally consistent soil properties, such as 

texture, organic matter content, permeability, and structure, which are essential for estimating 

soil erodibility. This data forms the foundation for initial assessments, especially in areas where 

localized soil information is limited. To enhance accuracy, the FAO data is cross-verified and 

refined using detailed soil information from Bhuvan, which offers high-resolution, region-

specific soil maps for India. This integration ensures that the K-factor calculations reflect local 

soil conditions, improving the precision of erosion risk assessments. The workflow involves 

preprocessing the soil datasets, extracting relevant soil parameters, and integrating them into 

GIS platforms to calculate the K-factor, which is then combined with other RUSLE factors for 

comprehensive soil erosion modeling. 
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CHAPTER 3 

LITERATURE REVIEW 

3.1 SOIL FORMATION AND ITS HISTORY 

Soil is a mixture of organic matter, minerals, gases liquids and organisms that together support 

life. Soil is a formation of several factors: the influence of climate, relief (elevation, orientation 

and slope of terrain), organisms and the soil’s parent materials (original minerals) interacting 

over time. 

 

 

 

 

 

Soil formation is a complex natural process driven by the weathering of parent rock material 

under the influence of physical, chemical, and biological factors. Weathering breaks down 

rocks into smaller particles through mechanical processes like temperature fluctuations, freeze-

thaw cycles, and abrasion, as well as chemical processes such as oxidation, hydrolysis, and 

carbonation. Over time, organic matter from decomposing plants and animals integrates with 

the mineral particles, enhancing the soil's fertility and structure. This results in the development 

of distinct soil horizons, including the top organic-rich layer (O-horizon), the mineral-rich 

surface soil (A-horizon), and deeper layers like the subsoil (B-horizon) and parent material (C-

horizon). The formation of soil is influenced by climate, organisms, topography, parent 

material, and time, collectively known as the soil-forming factors. This process plays a pivotal 

role in supporting ecosystems, agriculture, and sustainable land management, making its 

understanding critical for environmental and soil erosion studies. 

 

 

 

 

O – HORIZON: leaf litter, organic material 

A – HORIZON: PLOUGH ZONE, RICH IN 

ORGANIC MATTER 

B-HORIZON: ZONE OF WEATHERING 

C-HORIZON: WEATHERING SOIL; 

LITTLE ORGANIC MATERIAL OR LIFE 

R-HORIZON: UNWEATHERED PARENT 

MATERIAL 

Fig: - 3.1 Soil components 
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3.2 ROLE OF SOIL BIODIVERSITY 

A healthy soil biota thrives when provided with a suitable habitat, characterized by the intricate 

pore network of soil that regulates the availability of gases, water, solutes, and organic 

substrates (Lavelle et al.). This network creates the foundation for soil life, allowing for diverse 

biological activity. The interactions between soil biodiversity and its functions are complex 

and often surpass those observed in aboveground ecosystems (Bardgett and van der Putten). 

These interactions can be understood through three key mechanisms: repertoire, which 

emphasizes the necessity of specific organisms for particular processes; interactions, 

illustrating how soil organisms positively or negatively influence each other; and redundancy, 

which ensures process stability even if some organisms are lost, as others step in to maintain 

functionality (Nielsen et al.). 

The functional repertoire of soil organisms plays a more critical role than richness alone. 

Processes such as decomposition exhibit high redundancy, involving numerous organisms 

capable of maintaining function despite biodiversity loss (Schimel et al.). In contrast, 

specialized processes like nitrification, carried out by fewer bacteria, or highly specific 

symbiotic relationships like orchid mycorrhizas, rely on organisms with little or no redundancy 

(Smith and Read). Biodiversity loss affects these processes differently; redundant functions 

often remain stable, while unique interactions, when disrupted, can destabilize ecosystems. 

Although significant declines in soil diversity can impair certain processes, particularly in 

simplified systems, natural ecosystems typically display resilience due to their inherent 

biodiversity and functional complexity (Tilman et al.). Generally, 1 gram of soil has over 

50,000 protozoa as well as bacteria, algae, fungi, earthworms and nematodes. 
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3.3 SOIL CLASSIFICATION 

Soil classification (or soil taxonomy) deals with the systematic categorization of soils based on 

distinguishing characteristics as well as criteria that dictate choices in use 

The grouping of soil is based on chemical, physical and biological properties and World 

Reference Base for Soil Resources. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.4 SOIL DEGRADATION 

Soil degradation is the decline in soil condition caused by its improper use of poor 

management, usually for agricultural, industrial or urban purposes. It is serious environmental 

problem. Soils are a fundamental natural resource and are the basis for all terrestrial life. 

Avoiding soil degradation is crucial to our well-being. 

 

 

 

 

 

 

Fig: - 3.4 Soil classification chart 

Source: Research Gate 
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3.4.1 Types of soil degradation 

Water Erosion: The removal of topsoil by surface runoff, forming rills and gullies, 

significantly reducing soil productivity. 

 

Wind Erosion: The detachment and transportation of soil particles by wind, often leading to 

loss of nutrients and desertification in arid regions. 

 

Chemical Degradation: Includes processes like salinization (salt accumulation), acidification 

(lowering of pH), and nutrient depletion, all of which reduce soil fertility. 

 

Physical Degradation: Caused by compaction, crusting, and waterlogging, leading to reduced 

porosity and aeration, hindering plant growth. 

 

Deforestation: The removal of forest cover exposes soil to erosion and depletes organic matter, 

making the soil prone to degradation. 

 

3.5 SOIL EROSION 

The soil erosion is detachment and subsequent removal of soil particles from terrain surface 

due to the action of physical forces such as rainfall, runoff and wind. 

 

Soil is naturally removed by the action of water or wind: such ‘background’/’geological’ soil 

erosion has been occurring for some 450 million years. In general, background erosion removes 

soil at roughly the same rate as soil is formed. 

 

‘Accelerated’ soil erosion – loss of soil at a much faster rate than it is formed – is a far more 

recent problem. It is always a result of mankind’s unwise actions, such as overgrazing or 

unsuitable cultivation practices. 

 

• Globally, almost 84% of land loss results from soil erosion processes. 

• The estimated mean rates of soil erosion across the world range between 12 and 15 

ton/ha/year. 
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3.5.1 SOIL EROSION VULNERABILITY MAP 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.5.2 EROSION AND ITS TYPES 

• Wind Erosion 

• Water Erosion 

Wind erosion occurs when soil particles are detached and transported by wind, primarily 

in dry, sparsely vegetated areas. It involves processes like saltation, suspension, and surface 

creep, driven by factors such as high wind velocity and low soil moisture. Wind erosion 

depletes topsoil, reduces fertility, and contributes to desertification and dust pollution, 

impacting agriculture and infrastructure. Effective control measures include maintaining 

vegetation cover, minimizing soil disturbance, and using windbreaks to reduce erosion. 

 

 

 

 

 

 

 

 

Fig: - 3.5 Erosion vulnerability map 
Source: Google 
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Water erosion is the removal of the top layer of land by water from irrigation, rainfall, 

snowmelt, runoff and poor irrigation management. 

Here rainwater is most frequently to blame when it comes to this issue. The flowing water 

moves the soil organic and inorganic particles alongside the land surface, depositing them in 

the lower landscape. The result of this would be flooding in the long run. 

 

3.5.2.1 Water Erosion and its Types 

 

 

 

 

 

 

 

 

 

 

 

There are several types of water erosion. 

• Sheet and rill erosion 

• Scalding 

• Gully erosion 

• Tunnel erosion 

• Stream and bank erosion 

• Mass movement 

 

Sheet erosion occurs when a thin layer of topsoil is removed over a whole hillside paddock – 

and may not be readily noticed. 

 

Scalding can occur when wind and water erosion removes the top soil and exposes saline or 

sodic soils. 

 

Fig: - 3.6 Water erosion sketch 

Source: Wikipedia 
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Gully erosion happens when runoff concentrates and flows strongly enough to detach and 

move soil particles 

 

Tunnel erosion is the removal of subsoil. When water penetrates through a soil crack or a hole 

where a root has decayed the soil disperses and is carried away with the flow to leave and small 

tunnel. 

 

Stream bank erosion is the destruction of vegetation on river banks (generally by clearing, 

overgrazing, cultivation, vehicle traffic up and down banks or fire) and the removal of sand 

and gravel from the stream bed. 

 

Mass movement occurs on cleared slopes in coastal areas. Gravity moves earth, rock and soil 

material downslope both slowly (mm per year) and suddenly (eg rock falls) 

Here, Streambank erosion is a significant geomorphological process in the Subansiri Basin of 

Assam, driven by the dynamic nature of the Subansiri River and its tributaries. This basin, 

part of the Brahmaputra River system, experiences intense monsoonal rainfall, which leads to 

high river discharge and strong hydraulic forces eroding the banks. The erosion is exacerbated 

by the friable and alluvial nature of the soil, which offers limited resistance to water flow. 

Human activities, including agriculture and settlement along the riverbanks, further destabilize 

the soil structure by removing vegetation that would otherwise provide cohesion and reduce 

erosion. Additionally, fluctuations in river flow due to hydropower projects or sediment 

transport alter the river's equilibrium, contributing to bank instability. Streambank erosion in 

the Subansiri Basin not only threatens agricultural land and infrastructure but also disrupts 

ecosystems and increases sediment load in the river, affecting downstream hydrodynamics and 

flood patterns. Managing this erosion requires a combination of bioengineering solutions, 

sustainable land-use practices, and continuous monitoring of hydrological changes. 

 

  

SOURCE: THE SENTINEL Fig: - 3.7 Soil erosion at study area 
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3.6 EROSION MODEL 

 

An erosion model is a predictive tool designed to estimate soil loss and sediment yield caused 

by water, wind, or other natural forces. These models are utilized in various fields, including 

agriculture, civil engineering, and environmental science, to assess the impacts of erosion on 

landscapes, water quality, and infrastructure. Erosion models simulate the processes that lead 

to soil detachment, transportation, and deposition. Factors influencing these processes—such 

as rainfall intensity, soil type, topography, vegetation cover, and land use—are incorporated 

into the model equations to provide accurate predictions. Common examples include empirical 

models like the Universal Soil Loss Equation (USLE) and more sophisticated, process-based 

models like the Soil and Water Assessment Tool (SWAT). 

 

Erosion models play a vital role in land management and environmental conservation by 

helping to design effective erosion control measures and strategies. They assist policymakers, 

engineers, and researchers in assessing the risks associated with soil degradation and 

sedimentation. In particular, these models are crucial for planning agricultural practices, 

designing sediment retention structures, and mitigating the environmental impacts of 

construction projects. By understanding the potential extent of erosion, decision-makers can 

implement preventive actions, such as afforestation, terracing, or improved drainage systems, 

to preserve soil resources and maintain ecological balance. As there are number of soil erosion 

models developed in recent decades. 
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Lists of the top 25most applied soil erosion predictionmodels according to the records reported 

in the GASEMT database 

 

3.6.1 EMPERICAL MODELS (STATISTICAL) 

Empirical models rely on statistical relationships between input and output data without 

explaining the underlying system. These models address immediate, on-site erosion concerns, 

particularly related to agricultural productivity and sustainability (e.g., EUROSEM and USLE; 

Wischmeier and Smith, 1978). 

 

3.6.2 PHYSICAL MODELS (DETERMINISTIC) 

Physical models, also referred to as formal models, use physical or mathematical analogs to 

represent erosion processes. They simulate soil particle movement through mathematical 

equations and aim for universal applicability. Examples such as CREAMS (Knisel, 1980) and 

WEPP (Laflen et al., 1991) are instrumental in assessing land management impacts under 

varying conditions, including storms of different intensities. 

Model Records % References 

RUSLE 507 17.1 Renard et al., 1997 

USLE 412 13.9 Wischmeier and Smith, 1978 

WEPP 191 6.4 Laflen et al., 1991 

SWAT 185 6.2 Arnold et al., 2012 

WaTEM/SEDEM 139 4.7 Van Oost et al., 2000 

RUSLE-SDR 115 3.9 – 

USLE-SDR 64 2.2 – 

LISEM 57 1.9 De Roo et al., 1996 

Customized approach 53 1.8 – 

MUSLE 52 1.7 Williams and Berndt, 1977 

MMF 48 1.6 Morgan et al., 1984 

AnnAGNPS 47 1.6 Young et al., 1989 

RHEM 44 1.5 Nearing et al., 2011 

Unknown 36 1.2 – 

Erosion 3D 29 1 Schmidt, 1991 

EPIC 25 0.8 Williams et al., 1983 

PESERA 23 0.8 Govers et al., 2003 

USPED 22 0.7 Mitasova et al., 1996 

GeoWEPP 20 0.7 Renschler, 2003 

RUSLE2 20 0.7 Foster et al., 2001 

EPM 19 0.6 Gavrilovic, 1962 

STREAM 19 0.6 Cerdan et al., 2002 

RUSLE/SEDD 16 0.5 Ferro and Porto, 2000 

DSESYM 15 0.5 Yuan et al., 2015 

EUROSEM 15 0.5 Morgan et al., 1998 

Table: - 3.1 GASEMAT database 
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3.6.3 HYBRID MODELS (SEMI-EMPERICAL) 

Hybrid models combine empirical approaches with process-based equations, focusing on 

spatially distributed water and sediment dynamics. Examples include RUSLE1 and RUSLE2 

(Renard et al., 1997; Foster et al., 2001), which enhance predictive capabilities by integrating 

the strengths of both methods. 

 

3.6.4 MODEL AND ITS IMPORTANCE 

 

3.6.4.1 USLE  

Usle is an empirical model for annual estimate of soil erosion and was further modified as 

MUSLE and RUSLE. It is a simple model for predicting soil erosion considering rainfall, soil 

erodibility, land cover, topography and flow rate (for MUSLE) data. 

 

USLE is not event-based and cannot quantify the events that are likely to result in large- scale 

erosion. The use of slope length factor in RUSLE enables the prediction of soil loss due to 

overland flow but is mostly applied to agricultural land of gentle slope angle not more than 25° 

and does not estimate gully or stream channel erosion caused by raindrops. 

 

3.6.4.2 SWAT 

It is a physical model for predicting the impact of land management practices on hydrology, 

sediment and contaminant transport in large river basins over a long period with integration of 

drainage, topography, soil, land use and rainfall information 

 

It has different applications such as climate change, land-use change, evapotranspiration 

assessment, ground or soil water impact, snowmelt process, etc. Although storm event based, 

high and peak flows are not well simulated by the model. 

 

3.6.4.3 WEPP 

Physical model for predicting spatial and temporal distribution of soil loss, sediment yield, 

sediment size characteristics, run-off volume, and soil-water balance. 

 

Predictions of the location of sediment deposition and detachment are very effective, but the 

large computational data requirement of the model limits its applicability. 
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3.6.4.4 EROSION 3D 

 

It is a process-based model for calculating runoff, channel routing and transportation and 

deposition of sediment. 

 

Its requirement for few data and its compatibility with GIS make it flexible in estimating 

erosion as its calculation is based on   a regular grid, and its disadvantage of this model is 

similar to the WATEM/SEDEM model. 

 

3.6.4.5 MCE (AHP/WIO) 

 

MCE is a qualitative assessment process. It is a probability weighted approach that allows a linear 

combination of probability weights of several thematic maps. The weightages of individual themes and 

feature scores are fixed and added to the layer by considering its role in soil erosion. 

 

It is an integrated assessment approach used for identifying a solution with respect to multiple complex 

problems. It can provide a rationale for making the best decision. 

 

3.7 R.U.S.L.E MODEL (REVISED UNIVERSAL SOIL LOSS EQUATION) 

RUSLE model is an upgraded version of USLE with higher accuracy. It is an equation that 

estimates average annual soil loss by sheet and rill erosion on those areas where erosion (but 

not deposition) is occurring. It estimates long-term average annual soil loss (A) from raindrop 

impact and runoff on specific slopes under various cropping and management systems (Renard 

et al., 1997). RUSLE is widely used for planning soil conservation measures, assessing soil 

erosion impacts, and informing policies on soil management. RUSLE is expressed as  

A= R∗ K ∗(L∗S) ∗C ∗ P  

where, 

• A: Average annual soil loss (tons/ha/year) 

• R: Rainfall and runoff erosivity (MJ·mm·ha⁻¹·h⁻¹·yr⁻¹) 

• K: Soil erodibility (Mg·h·MJ⁻¹·mm⁻¹) 

• LS: Slope length and steepness factor (dimensionless) 

• C: Cover-management factor (dimensionless) 

• P: Support practice factor (dimensionless). 
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Importance of RUSLE – 

• It provides expanded information on soil erodibility. 

• A slope length factor that varies with soil susceptibility to rill erosion. 

• It improved factor values for the effects of contouring terracing, strip cropping and 

management practices for rangeland. 

• A sub factor method for computing for the cover management factor. 

 

3.7.1 COMBINATION OF RUSLE AND GIS 

• It contains low availability of input data 

• The conventional methods are more reliable and accurate but too expensive and time 

consuming 

• With the help of RS and GIS soil erosion modelling can be fast and cheap on a large 

scale of territory 

 

3.8 RUSLE FATORS 

3.8.1 RAINFALL EROSIVITY (R) FACTOR 

The rainfall erosivity factor (R) quantifies rain's ability to detach soil particles based on the 

amount and intensity of rainfall (Wischmeier and Smith, 1978; Arnoldus, 1980). It accounts 

for the impact of raindrops on the soil and the associated runoff, requiring detailed, continuous 

precipitation data. Annual rainfall erosivity represents the cumulative erosivity of all rainfall 

events within a year. 

This factor is crucial for assessing soil erosion risks, particularly under varying land-

use practices and climate change scenarios. Rainfall, being a primary driver of water erosion, 

makes R an essential parameter in evaluating soil conservation needs and understanding 

erosion processes at specific locations. 

equation –  

R = ∑ 𝟏. 𝟕𝟑𝟓 ∗ 𝟏𝟎 (𝟏. 𝟓 ∗  𝐥𝐨𝐠𝟏𝟎 (
𝑷𝒊

𝟐

𝑷
) − 𝟎. 𝟎𝟖𝟏𝟖𝟖 )𝟏𝟐

𝒊=𝟏  

where: 

Pi is a monthly rainfall (mm) 

P annual rainfall (mm) 
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Here are some data where R values is implemented according to countries specification. 

 

Country R Formula 

Zimbabwe R = 38.5 + 0.35 M 

Marrocco R = 2.8959X * 0.002983 M 

USA R = 1.24 * M^1.36 

Central Asia R = 0.04830 M^1.61 

 

 

3.8.2 SOIL ERODIBILITY (K) FACTOR 

The soil erodibility which reflects the rate of soil loss depending on the erosion (R factor), and 

calculated on the basis of soil textures, is an empirical measure of soil erosion and represents 

the susceptibility of the soil to erosion. 

The structure and permeability of the soil profile and organic matter are the main soil 

properties affecting K, and the value of K is characterized by the soil texture and permeability 

of organic compounds depending on the soil type and is modeled with the aid of an equation. 

It quantifies the potential and rate of soil erosion caused by rainfall under typical 

conditions. It also indicates how easily soil can be eroded and its ability to transport sediment 

(Ganasri and Ramesh, 2016). A key component of erosion models like the RUSLE (Revised 

Universal Soil Loss Equation), the K factor is essential for estimating soil loss (Hudson, 1981). 

Factors such as soil organic matter, texture, structure, and permeability influence soil 

erodibility. Unlike many earlier studies that relied on secondary data, this research took a more 

precise approach by conducting field measurements. Soil samples were collected from various 

physiographic zones in the Kurumali watershed to analyze parameters like organic matter 

content, texture, structure, and permeability.  

 

 

 

 

 

 

 

Table: - 3.2 R formula as per locations 
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The K factor was calculated using Wischmeier’s (1974) equation in an Excel spreadsheet 

 

 

  

 

where: 

K = soil erodibility (tons·yr/MJ·mm) 

M = (% silt + % very fine sand) × (100 - % clay) 

a = percentage of organic matter in the soil 

b = structural class value 

c = permeability class value 

 

Soil structure codes (b) range from 1 (fine granular) to 4 (blocky or massive), while 

permeability (c) ranges from 1 (rapid) to 6 (very slow). Laboratory analyses were conducted to 

determine soil texture and organic carbon, using the Walkley-Black method for organic carbon 

and the international pipette method for texture. The results were input into the formula to 

compute the K factor, which was further integrated into a spreadsheet and linked with sample 

location data in ArcGIS for spatial analysis. 

 

Another formula proposed by Merzouk (1985) 

K = 311.63 – 4.48 * (SG % + S%) + 613.4 + 6.45 * EC, 

where, 

SG is the coarse sand content (in %) 

S is the sand content (in %) 

EC is the electrical conductivity 

 

Formula proposed by Williams (1995) 

KUSLE = KW = Fcsand * Fcl-si * Forgc * Fhisand 

Fcsand = ( 0.2 + 0.3 exp [ -0.256 * ms * (1 - 
𝒎𝒔𝒊𝒍𝒕

𝟏𝟎𝟎
 ) ]) 

Fcl-si = ( 
𝒎𝒔𝒊𝒍𝒕

𝒎𝒄+𝒎𝒔𝒊𝒍𝒕
 )𝟎.𝟑 

Forgc = (1 - 
𝟎.𝟐𝟓𝒐𝒆𝒈𝑪

𝒐𝒓𝒈𝑪 + 𝒆𝒙𝒑[𝟑.𝟕𝟐−𝟐.𝟗𝟓 𝑿 𝒐𝒓𝒈𝑪]
 ) 

Fhisand = (1 – 
𝟎.𝟕 𝑿 (𝟏− 

𝒎𝒔
𝟏𝟎𝟎

 )

( 𝟏− 
𝒎𝒔
𝟏𝟎𝟎

 )+𝐞𝐱𝐩 [−𝟓.𝟓𝟏+𝟐𝟐.𝟗 (𝟏− 
𝒎𝒔
𝟏𝟎𝟎

 )]
 ) 



47 
 

Defined K factor 

 

   Utilized K factor for different soil groups (adopted from Dogan et al., 2000) 

  
Soil types K factor (tons/MJ h/mm) 

Basaltic soils 0.014 

Lime - free brown soils 0.021 

Red mediterranean soils 0.017 

Lime - free brown forest soils 0.031 

Brown forest soils 0.024 

Reddish brown soils 0.027 

Red - brown mediterranean soils 0.022 

Brown soils 0.023 

Colluvium soils 0.021 

Alluvium soils 0.043 

Coal pit 0.052 

Settlement 0.001 

Bareland 0.0065 
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Fig: - 3.8 K - FACTOR CHART 

Table: - 3.3 K-factor data as per soil properties 
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3.8.3 SLOPE LENGTH AND SLOPE STEEPNESS (LS) FACTOR 

The L (slope length) and S (slope steepness) factors in the RUSLE represent topographic 

influences on soil erosion, accounting for the effects of slope length and gradient on sheet and 

rill erosion (Renard et al., 1997). The slope length factor (L) is defined as the horizontal 

distance from the point where overland flow begins to where runoff either starts deposition or 

enters a defined channel. The slope steepness factor (S) quantifies the impact of slope gradient 

on erosion intensity. Together, these factors determine the LS topographic factor, which 

reflects how slope length and steepness influence soil loss. 

As slope length and steepness increase, soil loss per unit area also rises, emphasizing 

their significance in soil erosion modeling. For instance, the ratio of soil loss under specific 

conditions, such as a 9% slope gradient and a 22.13-meter slope length, illustrates the combined 

effect of these factors. The LS factor is typically calculated using digital elevation models 

(DEMs) and geospatial tools like ArcGIS hydrology functions (Desmet and Govers, 1996). 

High-resolution DEMs, such as those created from Cartosat-1 satellite imagery with 30-meter 

resolution (USGS), enable precise assessment of topography's role in erosion modeling and 

runoff transport capacity. The slope-length factor (L) was determined using the following 

equation: 

 

L = (
𝝀

𝟐𝟐.𝟏𝟑
)𝒎 

where 22.13 are the RUSLE unit plot length (in metres) and m is the exponent of a variable 

slope length. Slope length exponent m can be calculated as 

m = 
𝜷

(𝟏+𝜷)
 

β = 

𝐬𝐢𝐧 𝚯

𝟎.𝟎𝟖𝟗𝟔

𝟑.𝟎(𝐬𝐢𝐧 𝚯)𝟎.𝟖+𝟎.𝟓𝟔
 

where, Θ is the slope angle 

The slope steepness factor (S) is estimated using the relationships given by McCool et al., 

(1987, 1993) 

 

S = 10.8 sin𝚯 + 0.03   S < 9% (i. e. tan𝚯 < 0.09) 

S = (
𝐬𝐢𝐧 𝚯

𝐬𝐢𝐧 𝟓.𝟏𝟒𝟑
)𝟎.𝟔             S ≥ 9% (i. e. tan𝚯 ≥ 0.09) 
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Using the hydrology tools in the spatial analyst tool of ArcGIS, the DEM data was used to 

create flow fill, flow direction, and flow accumulation. Operations for fill, flow direction, and 

flow accumulation were produced one at a time. The flow accumulation raster obtained was 

then used for the estimation of the L factor by using the following formula- 

L = (
𝑭𝒍𝒐𝒘 𝒂𝒄𝒄𝒖𝒎𝒖𝒍𝒂𝒕𝒊𝒐𝒏 ∗ 𝒄𝒆𝒍𝒍 𝒔𝒊𝒛𝒆

𝟐𝟐.𝟏𝟑
)𝒎 

or, 

LS = [𝒇𝒍𝒐𝒘 𝒂𝒄𝒄𝒖𝒎𝒖𝒍𝒂𝒕𝒊𝒐𝒏 ∗ 
𝑪𝒆𝒍𝒍 𝑺𝒊𝒛𝒆

𝟐𝟐.𝟏𝟑
]𝟎.𝟒 * [

𝐬𝐢𝐧 𝑺𝒍𝒐𝒑𝒆

𝟎.𝟎𝟎𝟖𝟗𝟔
]𝟏.𝟑 

 

3.8.4 COVER MANAGEMENT (C) FACTOR 

The cover-management factor (C) is a fundamental component in estimating soil erosion rates, 

particularly within models like the Revised Universal Soil Loss Equation (RUSLE). It reflects 

the influence of vegetation cover, cropping systems, and land management practices on soil 

erosion, serving as a key indicator of how human activities and natural land cover affect the 

soil’s vulnerability to erosive forces. As highlighted by Koirala et al. (2019), the significance 

of the C factor lies in its ability to quantify the protective role of vegetation in mitigating soil 

erosion, ranking second only to topography as a determinant of erosion risk. Vegetation cover 

functions as a natural barrier, reducing the erosive impact of raindrops on the soil surface. This 

minimizes the detachment of soil particles and simultaneously enhances the soil's capacity to 

absorb rainfall, reducing surface runoff and, consequently, the potential for erosion. 

The C factor is defined as the ratio of soil loss from a particular land use condition to 

the soil loss from continuously tilled bare land, which represents the most vulnerable scenario. 

This makes it a direct measure of the erosion-reducing capability of vegetation cover and 

management practices. The values of the C factor range from 0 to 1, with lower values 

indicating better soil protection and reduced erosion. The factor is highly dynamic, as it can 

change with seasonal variations in vegetation and land use practices. This adaptability 

emphasizes its importance, as it offers a quantifiable means for assessing the effectiveness of 

soil conservation measures. 

Calculation of the C factor typically involves deriving the weighted average of soil loss 

ratios (SLRs) associated with different land use types. However, more advanced approaches 

involve the use of remote sensing techniques and vegetation indices like the Normalized 

Difference Vegetation Index (NDVI). NDVI is a widely recognized metric for assessing 

vegetation health and density, and it provides spatially and temporally explicit data.  
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It is calculated using satellite imagery, such as from Landsat 8 OLI/TIRS, based on the spectral 

difference between the near-infrared (NIR) and red (R) bands. The formula for NDVI is 

NDVI = 
𝑵𝑰𝑹−𝑹𝑬𝑫

𝑵𝑰𝑹+𝑹𝑬𝑫
 

where NIR corresponds to Band 5 and Red corresponds to Band 4 in Landsat 8 imagery. 

NDVI is calculated, the C factor can be derived using the empirical relationship  

C = 0.431 – 0.805 X NDVI, as proposed by Vatandaslar et al. 2017.   

This formula establishes an inverse relationship between vegetation density and the C 

factor. Higher NDVI values, indicative of denser and healthier vegetation, result in lower C 

values, signifying reduced soil erosion potential. This integration of NDVI into soil erosion 

studies allows for the generation of high-resolution C factor maps, capturing spatial and 

temporal variations in vegetation cover and land use. 

Also, another formula proposed by De Jong, 1994 

If NDVI < 0 

C = 0 

Else 

C = - 1.25 (NDVI) + 1 

Formula proposed by Durgion et al, 2014 

C = 
(−𝑵𝑫𝑽𝑰+𝟏)

𝟐
 

Other equations mainly for EU climate, proposed by Knijff et al., 2000 

C = 𝒆−𝟐.𝟓 ∗ 
𝑵𝑫𝑽𝑰

𝟏−𝑵𝑫𝑽𝑰 

The corresponding C factor values for each land use category were assigned by using Table 

below -  

SL NO LAND USE/LAND COVER C FACTOR 

1 CROP LAND 0.5 

2 DENSE FOREST 0.005 

3 MODERATE DENSE FOREST 0.006 

4 DEGRADED FOREST 0.05 

5 DENSE SCRUB 0.05 

6 OPEN SCRUB 0.07 

7 RIVER 0 

8 HABITATION 0 

9 PLANTATION 0.05 

Table: - 3.4 C – factor data as per LU/LC 
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The application of NDVI and satellite-based assessments in deriving the C factor underscores 

the growing importance of remote sensing in soil erosion modeling and conservation planning. 

These tools enable researchers and land managers to monitor changes in vegetation and erosion 

risk dynamically, offering actionable insights for implementing sustainable land use practices. 

In addition, the C factor’s sensitivity to human interventions makes it a valuable parameter for 

evaluating and optimizing conservation strategies, such as afforestation, cover cropping, and 

other soil protection measures. Overall, the C factor is not only a critical theoretical parameter 

but also a practical tool in understanding and mitigating the impacts of soil erosion on 

environmental and agricultural systems. 

 

3.8.5 SUPPORT PRACTICE (P) FACTOR 

The support practice factor P express the effects of surface pratices that are applied to reduced 

soil loss through erosion processes. 

These practices include among others terracing strip cropping and contour ploughing 

the P factor value ranges between 0 and 1, where 0 shows the highest effectiveness of the 

conservation practice and 1 indicates that there are no support practices or measures 

implemented. Conservation practices mostly applied for agricultural areas or artificial pastures. 

 

Common conservation practices include – 

• Terracing 

• Strip Cropping 

• Contour Clothing 

• Planting tress across agricultural areas 
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Fig: - 3.9 C- FACTOR CHART 
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Table for different practices in conjunction with slope (Shin and Pesaran 1999) 

 

 

 

  

Slope % Contour Strip cropping Terraces 

0 - 7 0.55 0.27 0.1 

7 - 11.3 0.6 0.3 0.12 

11.3 - 17.6 0.8 0.4 0.16 

17.6 - 27 0.9 0.45 0.18 

27> 1 0.52 0.2 

0 0.2 0.4 0.6 0.8 1 1.2

0 - 7

7 - 11.3

11.3 - 17.6

17.6 - 27

27>

VALUE
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Terraces Strip cropping Contour

Fig: - 3.10 P – FACTOR CHART WITH SLOPE % 

Table: - 3.5 C – value as per slope, and different practice work 
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As from the above proposed table, the modeling of the study area is not calculated because, for 

instance water area doesn’t have erosion or urban areas doesn’t have erosion as there is no soil 

in water and as well as urban construction area are just commercially used. 

Also given proposed equation is not taken for calculation as it takes only slope factor on 

account without considering and land change factor. 

 

 

 

Land use type Slope % P factor 

Agricultural land 0 to 5 0.1 

 
5 to 10 0.12 

 
10 to 20 0.14 

 
20 to 30 0.19 

 
30 to 50 0.25 

 
50 to 100 0.33 

   
Other Land All 1 
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Fig: - 3.11 P – FACTOR OF DIFFERENT LAND SLOPE % 

Table: - 3.6 P – factor as per slope 
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So, a modified table from given data is taking under consideration for P factor study. 

 

 

  

LAND USE TYPE SLOPE % P FACTOR 

Agricultural land 0-5 0.1 

 
5   to 10 0.12 

 
10 to 20 0.14 

 
20-30 0.19 

 
30-50  0.25 

 
50-100 0.7 

   
Water 0-100 0 

   
Urban Land 0-100 0 

   
Forest  0-5 0.03 

 
5   to 10 0.05 

 
10 to 20 0.1 

 
31-30  0.2 

 
50-100 0.5 

   
Range land 0-5 0.1 

 5-10 0.13 

 
10 to 20 0.15 

 
20-30 0.2 

 
30-50 0.4 

 
51-100 0.7 

   
Bare soil 0-5 0.25 

 
5   to 10 0.35 

 
10 to 20 0.45 

 
20-30 0.55 

 
30-50  0.75 

 
50-100 1 

Table: - 3.7 P – factor as per slope & LU/LC 
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Here, P factor is slightly changed as for high slope it is reduces because agriculture cannot 

protect from water erosion is there is high slopes. 

Water and Urban area are always 0 P factor regardless of the slope and forest area is good 

protected from soil erosion specially in low slope area and in high slope area there are 

moderately protected from erosion.  

For rangelands, area is mostly close to agriculture area as there not exist any furrows or empty 

lands. Mostly they are covered by small percent of vegetation. 

Bare soils cannot protect from water erosion as it doesn’t cover by vegetation. 
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Fig: - 3.12 P – FACTOR OF DIFFERENT LAND USE TYPE 
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CHAPTER 4 

METHODOLOGY 
 

4.1 THE RUSLE MODEL 

The spatio-temporal variation of soil erosion in the Subansiri River Basin was assessed using 

the Revised Universal Soil Loss Equation (RUSLE) model, which predicts average annual soil 

erosion rates under varying scenarios involving cropping systems, management techniques, 

and erosion control practices (Renard et al., 1997; Wischmeier & Smith, 1978). In a GIS 

environment, the RUSLE model estimates soil loss using raster-based data representations, 

which allow for efficient processing and analysis of continuous spatial data through overlay 

operations. Soil erosion rates for 2014, 2022, and 2023 were calculated using RUSLE 

parameters derived from corresponding LANDSAT imagery and precipitation data provided 

as CRU files for the respective periods. 

 

The RUSLE model, an improved version of the USLE model, calculates annual soil 

loss using five parameters: rainfall erosivity (R), soil erodibility (K), slope length and steepness 

factor (LS), cover management factor (C), and conservation practice factor (P) (Renard et al., 

1997).  

 

The model is expressed as - 

A = R × K × LS × C × P 

 

Where A (t ha⁻¹ y⁻¹) represents the total annual soil loss; R (MJ mm ha⁻¹ h⁻¹ y⁻¹) is the rainfall 

erosivity factor; K (t ha h ha⁻¹ MJ⁻¹ mm⁻¹) is the soil erodibility factor; LS is the slope length 

and steepness factor (dimensionless); C is the cover-management factor (dimensionless); and 

P is the conservation practice factor (dimensionless). The methods for estimating these 

parameters were adapted from studies by Bamutaze et al. (2010), Pilesjö et al. (1992), and 

Prasannakumar et al. (2012), ensuring robust and reliable calculations. The work flow is shown 

in the flow chart below – 
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4.2 RUSLE FACTORS 

4.2.1 RAINFALL EROSIVITY FACTOR (R) 

The rainfall erosivity factor indicates the erosive force of a specific rainfall (Prasannakumar et 

al., 2012). The relationship between rainfall erosivity and rainfall depth developed by 

Wischmeier & Smith (1978) and modified by Arnoldus (1980) was used to translate the rainfall 

depth to rainfall erosivity. The calculation formula was as follows:  

R = ∑ 𝟏. 𝟕𝟑𝟓 ∗ 𝟏𝟎 (𝟏. 𝟓 ∗  𝐥𝐨𝐠𝟏𝟎 (
𝑷𝒊

𝟐

𝑷
) − 𝟎. 𝟎𝟖𝟏𝟖𝟖 )𝟏𝟐

𝒊=𝟏  

where: 

Pi is a monthly rainfall (mm) 

P annual rainfall (mm) 

 

 

 

 

 

 

Fig: - 4.1 RUSLE FLOW DIAGRAM 
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Here, for evaluation of rainfall erosivity (R) factor data acquired from Climatic Research Unit 

(CRU) of NETCdf file with extension name ( .pre.dat.nc.gz) of Dataset Name CRU TS v4.08 

Precipitation Data of File name cru_ts4.08.2021.2023.pre.dat.nc.gz and 

cru_ts4.08.2011.2020.pre.dat.nc.gz for research work. 

As in NeTCDF file it contains Monthly Rainfall Data of 10 years (2011 – 2020) and 

other file contains 3 years data (2021 – 2023) of file cru_ts4.08.2011.2020 & 

cru_ts4.08.2021.2023 respectively, where the precipitation data are categorized with their 

individual bands. 

 

Hence, cru_ts4.08.2011.2020 contains 120 Bands i.e.,  

 [ 1 year = 12 months], 

and, 1 Month = 1 Bands 

Therefore, 10 years = 12 * 10 = 120 Months = 120 * 1 = 120 Bands 

 

 

 

Here yellow marked row is considered for calculating Rainfall erosivity factor of period 2014. 
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Table: - 4.1 BAND as per month with different period 
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Similarly, 

For cru_ts4.08.2021.2023 contains 36 Bands i.e.,  

 [ 1 year = 12 months], 

and, 1 Month = 1 Bands 

Therefore, 3 years = 12 * 3 = 36 Months = 36 * 1 = 36 Bands 

 

 

 

Here yellow marked row is considered for calculating Rainfall erosivity factor of period 2022 

and 2023. 

 

4.2.1.1 Working with precipitation in NetCDF file of CRU of period 2014 

Firstly, create a blank page in ArcMap and add file name cru_ts4.08.2011.2020.pre.dat.nc.gz 

by clicking ArcToolbox, a drop-down meu appears then go to > Multidimensional Tools 

>Make NetCDF Raster Layer  

 A dialog box appears, then add all credentials and corresponding file for calculation. 
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Fig: - 4.2 NetCDF MAP 2014 

Table: - 4.2 BAND as per month with period 2022, 2023 
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After, preparing the NetCDF file to precipitation layer format the file has been exported to 

Current Data Frame of WGS 1984 for calculation of monthly precipitation map. 

 

 

 

 

 

 

 

 

 

 

 

 

Now, for calculation of annual precipitation of study area above map Fig [ 4.3] is converted by 

using following step –  

Spatial Analyst Tool > Local > Cell Statistics  

A dialog box appears where required band of corresponding period 2014 is considered on 

adding Band 37 to Band 48 as earlier highlighted in above table [ ] and at Overlay statistic 

option > SUM, is being selected for chosen bands. 
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Fig: - 4.4 Cell statistics interface 
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Above Fig [4.5] presented that for period 2014 annual precipitation is shown from 264.7 mm 

to 4325.2mm of Projected Coordinate System WGS 1984 UTM Zone 43N as file name 

annualpre_2014_UTM.tif  

 

 

 

 

 

 

 

 

Fig: - 4.5 Annual precipitation map of 2014 
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Now converting Raster format to point where points are defined as empirical rain-gauge station 

for calculation of varying precipitation intensity of the study area. 

Steps are as follows – 

ArcToolbox > Conversion Tools > From Raster > Raster to Point, as shown in below 

A dialog box adds all the credentials and insert annualpre_2014_UTM.tif in Input Option and 

point map is created Fig [4.6] 

  

 

 

 

 

 

 

 

 

 

 

 

 

Here, for spatial distribution of annual precipitation in the study area is estimated by using 

Kringing Interpolation technique by converting output cell size into 30 * 30 resolutions. 

   

Fig: - 4.6 Annual precipitation point map of 2014 

Fig: - 4.7 Kringing Interpolation dialog box 
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After interpolation technique is applied the required interpolated map is being generated as  

Fig [4.8] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

And exported of above Fig [4.9] of Kringing Interpolation Technique applied map as below 

where maximum value is ranged from [2,063 – 2,515] 

 

  

Fig: - 4.8 Kringing Interpolation interface 
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4.2.1.1.1 Reproject of Monthly Rainfall Data of period 2014 

Again, reprojection of monthly data is performed for calculation of rainfall erosivity using 

Model Builder where the selected band i.e., Band 37 to Band 48 is converted to Band UTM 

respectively. 

 

After selecting the Model Builder option, as shown in Fig. [4.10], a new window opens. Add 

the required band for conversion to UTM Zone 46N. Once the process runs successfully, a 

dialog box confirming completion will appear. 

  

Fig: - 4.10 Model building of raster projection 
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4.2.1.1.2 Calculation of R factor using projected Rainfall data of period 2014 

Here, R = ∑ 1.735 ∗ 10 (1.5 ∗  log10 (
𝑃𝑖

2

𝑃
) − 0.08188 )12

𝑖=1  

where: 

Pi is a monthly rainfall (mm) 

P annual rainfall (mm) 

Above equation is used for calculation R value as proposed by Wischmeier and Smith, 1978; 

Arnoldus, 1980 where evaluation will be done on Model Builder as shown in Fig [4.11] 

Steps as follows –  

After adding Bands_UTM file in Model Builder window then drag Raster Calculator option 

from Spatial Analyst option and then add Cell Statistics Option for Summation of Bands 

Value as present in the above equation in Fig [4.12] 

 

 

 

 

 

 

 

 

 

 

Here in Raster Calculator box given equation is used for evaluation of monthly rainfall data as 

shown in Fig [1.30] 

 

 

 

  

Fig: - 4.11 Cell statistics interface 
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4.2.1.2 Working with precipitation in NetCDF file of CRU of period 2022 

Similar method is applied with period 2022 but file name taken as 

cru_ts4.08.2022.2023.pre.dat.nc.gz by clicking ArcToolbox, a drop-down meu appears then 

go to > Multidimensional Tools >Make NetCDF Raster Layer  

 A dialog box appears, then add all credentials and corresponding file for calculation. 

 

 

 

 

 

 

 

 

 

 

After converting NetCdf file to raster calculation of annual precipitation is performed in similar 

manner but bands are considered as Band 13 to Band 24 

 

. 

  

for period 2022 annual precipitation is 

shown from 388.1 mm to 2639mm of 

Projected Coordinate System WGS 

1984 UTM Zone 43N as file name 

annualpre_2022_UTM.tif  

 

Fig: - 4.13 NetCDF MAP 2022 

Fig: - 4.14 Annual precipitation map of 2022 
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Again, converting Raster format to point where points are defined as empirical rain-gauge 

station for calculation of varying precipitation intensity of the study area. 

Steps are as follows – 

ArcToolbox > Conversion Tools > From Raster > Raster to Point 

A dialog box adds all the credentials and insert annualpre_2022_UTM.tif in Input Option and 

point map is created Fig [4.15] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig: - 4.15 Annual precipitation point map of 2022 
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Then, spatial distribution of annual precipitation in the study area was estimated using the 

Kriging Interpolation technique, with the output cell size set to a 30 × 30 resolution. After 

applying the interpolation method, the required precipitation map was generated and exported, 

as shown in Fig. [4.16], representing the interpolated values derived from the Kriging 

Interpolation Technique with interval data as [2103.29 – 2638.93] in fig[4.17] 

  

Fig: - 4.17 Kringing Interpolation map of 2022 
Fig: - 4.16 Interpolation precipitation map of 2022 
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4.2.1.2.1 Reproject of Monthly Rainfall Data of period 2022 

Again, reprojection of monthly data is performed for calculation of rainfall erosivity using 

Model Builder where the selected band i.e., Band 13 to Band 24 is converted to Band UTM 

respectively. 

 

After selecting the Model Builder option, as shown in Fig. [4.18], a new window opens. Add 

the required band for conversion to UTM Zone 46N. Once the process runs successfully, a 

dialog box confirming completion will appear. 

Fig: - 4.18 Model building of raster projection 
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4.2.1.2.2 Calculation of R factor using projected Rainfall data of period 2022 

Here, R = ∑ 1.735 ∗ 10 (1.5 ∗  log10 (
𝑃𝑖

2

𝑃
) − 0.08188 )12

𝑖=1  

where: 

Pi is a monthly rainfall (mm) 

P annual rainfall (mm) 

Above equation is used for calculation R value as proposed by Wischmeier and Smith, 1978; 

Arnoldus, 1980 where evaluation will be done on Model Builder as shown in Fig [4.19] 

Steps as follows –  

After adding Bands_UTM file in Model Builder window then drag Raster Calculator option 

from Spatial Analyst option. 

 

 

 

 

 

 

 

 

 

 

 

Here in Raster Calculator box given equation is used for evaluation of monthly rainfall data. 

 

 

 

  

Fig: - 4.19 Model building of raster projection 
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4.2.1.3 Working with precipitation in NetCDF file of CRU of period 2023 

Similar method is applied with period 2023 but file name taken as 

cru_ts4.08.2022.2023.pre.dat.nc.gz by clicking ArcToolbox, a drop-down meu appears then 

go to > Multidimensional Tools >Make NetCDF Raster Layer  

 A dialog box appears, then add all credentials and corresponding file for calculation. 

 

 

 

 

 

 

 

 

 

 

After converting NetCdf file to raster calculation of annual precipitation is performed in similar 

manner but bands are considered as Band 13 to Band 24 

 

. 

  

for period 2022 annual precipitation is 

shown from 313.2 mm to 2138.7 mm 

of Projected Coordinate System 

WGS 1984 UTM Zone 43N as file 

name annualpre_2023_UTM.tif  

 

Fig: - 4.20 NetCDF MAP 2023 

Fig: - 4.21 Annual precipitation map of 2023 
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Again, converting Raster format to point where points are defined as empirical rain-gauge 

station for calculation of varying precipitation intensity of the study area. 

Steps are as follows – 

ArcToolbox > Conversion Tools > From Raster > Raster to Point 

A dialog box adds all the credentials and insert annualpre_2023_UTM.tif in Input Option and 

point map is created Fig [4.22] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig: - 4.22 Annual precipitation point map of 2023 
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Then, spatial distribution of annual precipitation in the study area was estimated using the 

Kriging Interpolation technique, with the output cell size set to a 30 × 30 resolution. After 

applying the interpolation method, the required precipitation map was generated and exported, 

as shown in Fig. [4.23], representing the interpolated values derived from the Kriging 

Interpolation Technique with interval data as [1699.47 – 2138.68] 

  

Fig: - 4.23 Interpolation precipitation map of 2023 
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4.2.1.3.1 Reproject of Monthly Rainfall Data of period 2023 

Again, reprojection of monthly data is performed for calculation of rainfall erosivity using 

Model Builder where the selected band i.e., Band 25 to Band 36 is converted to Band UTM 

respectively. 

 

After selecting the Model Builder option, as shown in Fig. [4.24], a new window opens. Add 

the required band for conversion to UTM Zone 46N. Once the process runs successfully, a 

dialog box confirming completion will appear. 

Fig: - 4.24 Model building of raster projection - 1 
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4.2.1.3.2 Calculation of R factor using projected Rainfall data of period 2023 

Here, R = ∑ 1.735 ∗ 10 (1.5 ∗  log10 (
𝑃𝑖

2

𝑃
) − 0.08188 )12

𝑖=1  

where: 

Pi is a monthly rainfall (mm) 

P annual rainfall (mm) 

Above equation is used for calculation R value as proposed by Wischmeier and Smith, 1978; 

Arnoldus, 1980 where evaluation will be done on Model Builder as shown in Fig [4.25] 

Steps as follows –  

After adding Bands_UTM file in Model Builder window then drag Raster Calculator option 

from Spatial Analyst option and then add Cell Statistics Option for Summation of Bands 

Value as present in the above equation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Here in Raster Calculator box given equation is used for evaluation of monthly rainfall data. 

 

  

Fig: - 4.25 Model building of raster projection - 2 
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4.2.2 SOIL ERODIBILITY (K) 

The soil erodibility which reflects the rate of soil loss depending on the erosion (R 

factor), and calculated on the basis of soil textures, is an empirical measure of soil 

erosion and represents the susceptibility of the soil to erosion. 

 

Formula used for analyzing soil characteristics proposed by Williams (1995) 

KUSLE = KW = Fcsand X Fcl-si X Forgc x Fhisand 

Fcsand = ( 0.2 + 0.3 exp [ -0.256 x ms x (1 - 
𝒎𝒔𝒊𝒍𝒕

𝟏𝟎𝟎
 ) ]) 

Fcl-si = ( 
𝒎𝒔𝒊𝒍𝒕

𝒎𝒄+𝒎𝒔𝒊𝒍𝒕
 )𝟎.𝟑 

Forgc = (1 - 
𝟎.𝟐𝟓𝒐𝒆𝒈𝑪

𝒐𝒓𝒈𝑪 + 𝒆𝒙𝒑[𝟑.𝟕𝟐−𝟐.𝟗𝟓 𝑿 𝒐𝒓𝒈𝑪]
 ) 

Fhisand = (1 – 
𝟎.𝟕 𝑿 (𝟏− 

𝒎𝒔
𝟏𝟎𝟎

 )

( 𝟏− 
𝒎𝒔
𝟏𝟎𝟎

 )+𝐞𝐱𝐩 [−𝟓.𝟓𝟏+𝟐𝟐.𝟗 (𝟏− 
𝒎𝒔
𝟏𝟎𝟎

 )]
 ) 

 

4.2.2.1 USE OF FAO (FOOD AND AGRICULTURAL ORGANISATION) FOR 

SOIL STUDIES CONDUCTED IN THE YEAR 2014, 2022 AND 2023 

 

Initially, the FAO soil data is downloaded from ( https://data.apps.fao.org/map/catalog ) where 

desired study area will be overlayed in ArcGIS for soil characteristics study. 

 

  

Fig: - 4.26 FAO SOIL MAP 

https://data.apps.fao.org/map/catalog
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Since the same DEM is used as the input file for different years, the soil types would remain 

consistent across the study area. As a result, the soil types derived from the FAO soil map 

would not vary for different years. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Here, after overlapped two different soil types is observed from the selected area with different 

SNUM (soil number) as per FAO attribute table 

 

 

 

 

 

 

 

 

 

 

 

 

Fig: - 4.27 FAO SOIL WITH STUDY AREA MAP 
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4.2.2.2 K factor extracted from FAO soil data for dominant soil 

Firstly, extracted the study area shape file from soil map in ArcGIS  where dominant soil of 

the required area will be visible in the corresponding attribute table. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

From the above Fig [4.28] the FAOSOIL type is marked and look into the soil map data for 

requirements of Williams.et.al proposed formula for calculation. 

 

 

 

 

Above table [4.3] is the FAO soil map data from where yellow marked column is prioritized 

for evaluation. 

Here, soil unit symbol for the study area is Ao and Be  

From the table [3.3] K factor is being calculated which will displayed in Chapter [3] for detailed 

analysis. 

 

Soil 

unit 

symbo

l 

sand 

% 

topsoi

l 

sand 

% 

subsoi

l 

silt % 

topsoi

l 

silt% 

subsoi

l 

clay 

% 

topsoi

l 

clay 

% 

subsoi

l 

pH 

water 

topsoi

l 

pH 

water 

subsoi

l 

OC % 

topsoi

l 

Ao 53.6 43.4 15.8 16 30.6 40.6 5.1 5.2 2.25 

Be 36.4 41.7 37.2 32.1 26.4 26.3 6.9 7.1 1.07 

Fig: - 4.28 K_FACTOR ATTRIBUTE CHART 

Table: - 4.3 FAO SOIL MAP DATA FOR DOMINANT SOIL 
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4.2.2.3 CONVERSION OF K FACTOR MAP TO RASTER IMAGE 

Since the K-factor map is in shapefile format, it needs to be converted into raster format using 

the K-factor attribute data to ensure accuracy. 

So, Go To   

Arc Toolbox > Conversion Tools > To Raster > Polygon to Raster, 

A dialog box appears after filling all credentials desired raster map Fig [4.29] and Fig[4.30] 

classification soil raster map is obtained by keeping value field option as K_factor and cell size 

as 30m 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Fig: - 4.29 K_FACTOR RASTER MAP Fig: - 4.30 K_FACTOR SOIL MAP 

Fig: - 4.31 CONVERSION OF POL TO RASTER 
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4.2.3 SLOPE LENGTH (LS) FACTOR FOR SOIL STUDIES CONDUCTED 

IN THE YEAR 2014, 2022 AND 2023 

Topographic factor – Slope Length and Steepness (LS) is a combination of slope gradient factor 

(S) and a slope – length (L), which are determined from the DEM 

Slope – length factor is a vital parameter in soil erosion modeling and computing transport 

capacity of surface runoff. 

An increase in the slope length of area indicates the steepness in which soil loss per unit area 

increases. 

 

The flow accumulation raster obtained was then used for the estimation of the L factor 

by using the following formula 

 

L = (
𝑭𝒍𝒐𝒘 𝒂𝒄𝒄𝒖𝒎𝒖𝒍𝒂𝒕𝒊𝒐𝒏 ∗ 𝒄𝒆𝒍𝒍 𝒔𝒊𝒛𝒆

𝟐𝟐.𝟏𝟑
)𝒎 

 

generalised LS formula is – 

 

LS = [𝒇𝒍𝒐𝒘 𝒂𝒄𝒄𝒖𝒎𝒖𝒍𝒂𝒕𝒊𝒐𝒏 ∗ 
𝑪𝒆𝒍𝒍 𝑺𝒊𝒛𝒆

𝟐𝟐.𝟏𝟑
]𝟎.𝟒 * [

𝐬𝐢𝐧 𝑺𝒍𝒐𝒑𝒆

𝟎.𝟎𝟎𝟖𝟗𝟔
]𝟏.𝟑 

 

 

4.2.3.1 FLOW DIAGRAM FOR LS FACTOR CALCULATION 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

  Fig: - 4.32 FLOW CHART OF LS WORKS 
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4.2.3.2 CREATION OF FILL AND FLOW DIRECTION  

After downloading DEM (Data Elevation Model) from USGS earth explorer corresponding 

Fill and flow direction map have been created in ArcGIS for measuring slope length. 

 

From above generalised equation, required parameters for calculation is flow accumulation 

and Sin Slope value with cell size as 30m 

 

Steps for creating fill and flow direction map in Model Builder  

Go to Model builder tool > Drag the .tif file > Arc Toolbox > Spatial Analyst Tools > 

Hydrology > Fill & Flow Direction 

  Defination of Fill – Fill sinks in a surface raster to remove small imperfections in the given 

data 

Put all the credentials in the pop-up box on Fill menu. 

Similarly, drag the Flow Direction option in the model builder menu for operation. 

Connect the data .tif file to fill and flow option and create corresponding flow and fill file in 

the desired folder for further operation. 

Now for merging Fill and Flow direction map, Mosaic is better way to merged the file in new 

raster map 

Steps are as follows –  

Go to Data Management Tools > Raster > Raster Dataset > Mosaic to New Raster, 

Drag the Mosaic option to builder and run the model for validation outcome. 

 

 

 

  

Fig: - 4.33 LS MODEL BUILDING INTERFACE 
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Below figure [4.34] is the mosaic flow direction map of value ranged from (1 – 128) where 

low is 1 and high is 128 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4.2.3.3 CREATION OF FLOW ACCUMULATION MAP 

As Flow direction map is obtained, now flow accumulation map will be created from the FD 

map for LS calculation which is being mosaic by model builder.  

Steps to create flow accumulation map by following ways – 

 

Method 1 – 

Go to Arc Toolbox > Spatial Analyst Tools > Hydrology > Flow Accumulation, 

A dialog box appears where after filling all the credentials with flow direction type D8. 

 

Method 2 – 

Go to Toolbar and select Geoprocessing > Environments Settings > Parallel processing > 

Parallel processing factor = 0; by turning off the Background Processing disabled 

 

Fig: - 4.34 FLOW DIRECTION MOSAIC MAP 
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Here method 2 is taken into account for smooth interpretation of the data.  

After then add all the FD (flow direction) map in ArcGIS and drag to model builder window 

Then, Go to Arc Toolbox > Spatial Analyst tools > Hydrology > Flow Accumulation  

Drag the flow accumulation option in Model Builder window for Mosaic the FD.tif files as 

shown in fig [4.35] by connecting each FD file 

 

 

 

 

 

 

 

 

 

 

 

 

After validation run the model, where required flow accumulation map is being generated. 

 

 

 

 

 

 

 

 

 

 

 

At Mosaic new Raster window, 

Pixel Type = 32-bit Float 

Cell Size = 30 

No of bands as 1 

Fig: - 4.35 FLOW ACCUMULATION MODEL BUILDER 
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4.2.3.4 CALCULATION OF SLOPE IN RADIANS 

Initially, add all the Fill Map in ArcGIS under layers at Table of contents bar. 

Now mosaic the fill maps by following ways – 

Go to Arc Toolbox > Data Management tools > Raster > Raster Dataset > Mosaic to New 

Raster  

A dialog box appears add all the credentials and changed pixel type as 16-BIT UNSIGNED 

and No of bands as 1 

Then to calculate slope of the area  

Go to Arc Toolbox > Spatial Analyst Tools > Surface > Slope 

Add mosaic_fill maps as in input in the surface dialog box and unchanged output measurements 

as DEGREE with Z- factor as 1 as shown in fig [4.38] 

Again, change slope of the area from degree to radian as per requirements of Williams.et.al 

proposed formula 

As we know, 1 degree = 0.0174533 radians 

Hence, above conversion will be perform in Raster Calculator followed by Spatial Analyst 

tools under Map Algebra option as shown below Fig [4.37] and formula used for evaluation 

with Spatial reference as WGS 1984 UTM Zone 46N  

 

 

  

Fig: - 4.37 SIN_SLOPE_RADIAN MAP 

Fig: - 4.38 RADIAN MAP 
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4.2.3.5 EVALUATION OF LS MAP  

After conversion of slope and flow accumulation generation, add the above data in ArcGIS 

window and then perform Raster Calculation in Map Algebra option 

Add formula LS = [𝒇𝒍𝒐𝒘 𝒂𝒄𝒄𝒖𝒎𝒖𝒍𝒂𝒕𝒊𝒐𝒏 ∗ 
𝑪𝒆𝒍𝒍 𝑺𝒊𝒛𝒆

𝟐𝟐.𝟏𝟑
]𝟎.𝟒 * [

𝐬𝐢𝐧 𝑺𝒍𝒐𝒑𝒆

𝟎.𝟎𝟎𝟖𝟗𝟔
]𝟏.𝟑 

Add map algebra expression as – 

• SIN_SLOPE_RAD map 

• FLOW_ACCU map, as shown in fig [4.38]  

 

 

 

 

 

 

 

 

 

As per various research papers and from researchers LS value cannot exceed 100, but due to 

unavailability of field data it’s difficult to evaluate correct LS value map 

  

So, SAGA GIS is the useful software for finding LS factor 

which is more accurate than ArcGIS evaluated map 

independent of any field data (Šimůnek et al. (2017), 

Panagos et al. (2015), Mitasova et al. (1996). Hence, with 

accurate LS map overall evaluation of desired result will be 

appropriate to present where value range from (0 – 74.4633) 

which is accurate as shown in Fig [4.39]  
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4.2.4 C – FACTOR (LAND USE AND LAND COVER) 

The cover-management factor (C) is a fundamental component in estimating soil erosion rates, 

particularly within models like the Revised Universal Soil Loss Equation (RUSLE). It reflects 

the influence of vegetation cover, cropping systems, and land management practices on soil 

erosion, serving as a key indicator of how human activities and natural land cover affect the 

soil’s vulnerability to erosive forces. As highlighted by Koirala et al. (2019), the significance 

of the C factor lies in its ability to quantify the protective role of vegetation in mitigating soil 

erosion, ranking second only to topography as a determinant of erosion risk. 

The values of the C factor range from 0 to 1, with lower values indicating better soil protection 

and reduced erosion. 

Formula proposed by Durgion et al, 2014 

C = 
(−𝑵𝑫𝑽𝑰+𝟏)

𝟐
 

Another one proposed by Vatandaslar et al. 2017.   

C = 0.431 – 0.805 * NDVI  

Above equations are taken into account for evaluation of C – factor 

 

4.2.4.1 WORKING WITH LANDSAT IMAGE OF 2014 FOR C- FACTOR 

CALCULATION 

Firstly, Landsat image of 2014 is downloaded from USGS earth explorer of file name as –  

LC08_L2SP_135041_2014 of 30m resolution of Cloud Coverage percentage 30% as shown 

in fig [4.50]  

 

 

 

  

Fig: - 4.40 LANDSAT IMAGE OF YEAR 2014 
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4.2.4.1.1 EVALUATION OF COMPOSITE BAND OF YEAR 2014 

After downloading Landsat gridded image from USGS, add the file in ArcGIS window of   

band (.tif) file from zip file of the gridded file. 

Steps for generating composite band – 

Go to Arc Toolbox > Data Management Tools > Raster > Raster Processing > Composite 

Bands  

A dialog box appears, add only band no 5, 4, 3, 2  

Where Band No = 5 (Near Infrared) for Landsat 8 & Band No = 4 for Landsat 7 

Red, Green and Blue for Band 3, 2, 1 respectively of Landsat 7 & Band 4, 3, 2 for Landsat 8 

After following above steps composite band image generated of 30 m resolution as shown in 

Fig [4.41] & band for 4, 3, 2 of RGB map is defined as True Color Composite map fig [4.42]  

 

 

  

Fig: - 4.41 COMPOSITE BAND FCC 2014 
Fig: - 4.42 COMPOSITE BAND TRUE COLOR 2014 
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4.2.4.1.2 EVALUATION OF NDVI MAP OF YEAR 2014 

Here, NDVI (Normalized Difference Vegetation Index) is generated from composite band 

which mentioned in above Fig [4.41]  

Steps of NDVI generation – 

Go to Toolbar > Windows > Image Analysis  

A side menu appears, Go to Image analysis option and changed Red bands as 4 and Infrared 

bands as 5 

Then, go to processing bar and click NDVI button 

A new NVDI map is being generated as shown in fig [4.43] 

Here, fluctuation of value is due to variability of intensity of vegetation on that area 

 

  

Range of NDVI map is  

[-0.2256 – 1] 

Fig: - 4.43 NDVI MAP OF 2014 
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4.2.4.1.3 EVALUATION OF C – FACTOR MAP OF YEAR 2014 

Here, after above mentioned steps now calculation of C – factor is done with considered 

parameters as per Vatandaslar.et.al and Durgion.et.al proposed formula and 

considered appropriate map for further calculation 

• Considered Vatandaslar.et.al,2017 proposed formula – 

C = 0.431 – 0.805 * NDVI  

Go to Arc Toolbox > Spatial Analyst tool > Map Algebra > Raster Calculation 

At map algebra expression added Vatandaslar.et.al formula as shown in fig [4.44] where 

value ranges from (0.00132 – 0.566143). 

• Considered Durgion.et.al proposed formula – 

C = 
(−𝑵𝑫𝑽𝑰+𝟏)

𝟐
 

Go to Arc Toolbox > Spatial Analyst tool > Map Algebra > Raster Calculation 

At map algebra expression added Durgion.et.al formula as shown in fig [4.45] where value 

ranges from (0.233122 – 0.58394). 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Fig: - 4.44 C-FACTOR MAP BY VATANDASLAR.ET.AL 2014 Fig: - 4.45 C-FACTOR MAP BY DURGION.ET.AL 2014 

 



90 
 

4.2.4.2 WORKING WITH LANDSAT IMAGE OF 2022 FOR C- FACTOR 

CALCULATION 

Firstly, Landsat image of 2022 is downloaded from USGS earth explorer of file name as –  

LC08_L2SP_135041_2022 of 30m resolution of Cloud Coverage percentage 30%  

 

 

 

 

 

 

 

 

 

 

 

 

4.2.4.2.1 EVALUATION OF COMPOSITE BAND OF YEAR 2022 

After downloading Landsat gridded image from USGS, add the file in ArcGIS window of   

band (.tif) file from zip file of the gridded file. 

Steps for generating composite band – 

Go to Arc Toolbox > Data Management Tools > Raster > Raster Processing > Composite 

Bands  

A dialog box appears, add only band no 5, 4, 3, 2  

Where Band No = 5 (Near Infrared) for Landsat 8 & Band No = 4 for Landsat 7 

Red, Green and Blue for Band 3, 2, 1 respectively of Landsat 7 & Band 4, 3, 2 for Landsat 8 

After following above steps composite band image generated of 30 m resolution 

 

 

 

Fig: - 4.46 LANDSAT IMAGE OF YEAR 2022 
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4.2.4.2.2 EVALUATION OF NDVI MAP OF YEAR 2022 

Here, NDVI (Normalized Difference Vegetation Index) is generated from composite band 

Steps of NDVI generation – 

Go to Toolbar > Windows > Image Analysis  

A side menu appears, Go to Image analysis option and changed Red bands as 4 and Infrared 

bands as 5 

Then, go to processing bar and click NDVI button. A new NVDI map is being generated of 

value ranges from (-0.244963 – 0.539822) as shown in fig [4.47] 

 

 

  

Fig: - 4.47 NDVI MAP OF 2022 



92 
 

4.2.4.2.3 EVALUATION OF C – FACTOR MAP OF YEAR 2022 

Here, after above mentioned steps now calculation of C – factor is done with considered 

parameters as per Vatandaslar.et.al and Durgion.et.al proposed formula and 

considered appropriate map for further calculation 

• Considered Vatandaslar.et.al,2017 proposed formula – 

C = 0.431 – 0.805 * NDVI  

Go to Arc Toolbox > Spatial Analyst tool > Map Algebra > Raster Calculation 

At map algebra expression added Vatandaslar.et.al formula as shown in fig [4.48] where 

value ranges from (-0.00355 – 0.628195). 

• Considered Durgion.et.al proposed formula – 

C = 
(−𝑵𝑫𝑽𝑰+𝟏)

𝟐
 

Go to Arc Toolbox > Spatial Analyst tool > Map Algebra > Raster Calculation 

At map algebra expression added Durgion.et.al formula as shown in fig [4.49] where value 

ranges from (0.230089 – 0.622481)  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  Fig: - 4.48 C-FACTOR MAP BY VATANDASLAR.ET.AL 2022 Fig: - 4.49 C-FACTOR MAP BY DURGION.ET.AL 2022 
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4.2.4.3 WORKING WITH LANDSAT IMAGE OF 2023 FOR C- FACTOR 

CALCULATION 

Firstly, Landsat image of 2023 is downloaded from USGS earth explorer of file name as –  

LC08_L2SP_135041_2023 of 30m resolution of Cloud Coverage percentage 30%  

 

 

 

 

 

 

 

 

 

 

 

 

4.2.4.3.1 EVALUATION OF COMPOSITE BAND OF YEAR 2023 

After downloading Landsat gridded image from USGS, add the file in ArcGIS window of   

band (.tif) file from zip file of the gridded file. 

Steps for generating composite band – 

Go to Arc Toolbox > Data Management Tools > Raster > Raster Processing > Composite 

Bands  

A dialog box appears, add only band no 5, 4, 3, 2  

Where Band No = 5 (Near Infrared) for Landsat 8 & Band No = 4 for Landsat 7 

Red, Green and Blue for Band 3, 2, 1 respectively of Landsat 7 & Band 4, 3, 2 for Landsat 8 

After following above steps composite band image generated of 30 m resolution 

 

 

 

Fig: - 4.50 LANDSAT IMAGE OF YEAR 2023 
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4.2.4.3.2 EVALUATION OF NDVI MAP OF YEAR 2023 

Here, NDVI (Normalized Difference Vegetation Index) is generated from composite band 

Steps of NDVI generation – 

Go to Toolbar > Windows > Image Analysis  

A side menu appears, Go to Image analysis option and changed Red bands as 4 and Infrared 

bands as 5 

Then, go to processing bar and click NDVI button. A new NVDI map is being generated of 

value ranges from (-0.237862 – 0.556076) as shown in fig [4.51] 

 

 

  

Fig: - 4.51 NDVI MAP OF 2023 



95 
 

4.2.4.3.3 EVALUATION OF C – FACTOR MAP OF YEAR 2023 

Here, after above mentioned steps now calculation of C – factor is done with considered 

parameters as per Vatandaslar.et.al and Durgion.et.al proposed formula and 

considered appropriate map for further calculation 

• Considered Vatandaslar.et.al,2017 proposed formula – 

C = 0.431 – 0.805 * NDVI  

Go to Arc Toolbox > Spatial Analyst tool > Map Algebra > Raster Calculation 

At map algebra expression added Vatandaslar.et.al formula as shown in fig [4.52] where 

value ranges from (-0.01664 – 0.62247)  

• Considered Durgion.et.al proposed formula – 

C = 
(−𝑵𝑫𝑽𝑰+𝟏)

𝟐
 

Go to Arc Toolbox > Spatial Analyst tool > Map Algebra > Raster Calculation 

At map algebra expression added Durgion.et.al formula as shown in fig [4.53] where value 

ranges from (0.2219 – 0.618931)  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig: - 4.52 C-FACTOR MAP BY VATANDASLAR.ET.AL 2023 Fig: - 4.53 C-FACTOR MAP BY DURGION.ET.AL 2023 
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4.2.5 P – FACTOR (CONSERVATION PRACTICE FACTOR) 

The conservation practice factor (P), also known as the support factor, represents the soil-loss 

ratio after implementing specific conservation practices, indicating their effectiveness in 

reducing soil and water loss. The P-factor ranges from 0 to 1, with lower values signifying 

more effective practices. For this study, a value of 1 was assigned across the entire study area 

in the RUSLE model due to the absence of significant conservation practices. In regions like 

Manafwa, conservation efforts, primarily tree planting, are more relevant to the cover 

management factor (C) rather than the P-factor. 

 

4.2.5.1 P – FACTOR WORKING FOR STUDY AREA 2014 

4.2.5.1.1 SUPERVISED CLASSIFICATION FOR THE YEAR 2014 

Initially, add the composite band tif file in the ArcGIS under layers bar for classification. 

Extract the study area from composite band tif file by using extract by mask in Arc Toolbox 

followed by Spatial Analyst tools > Extraction  

Before classification, changed the colour Red to band 5 as NIR for convenient identification of 

vegetation while training samples. 

Now, from classification bar select polygon option and start collecting samples from the study 

area as shown in fig [4.55] (collecting agricultural samples) and value will be recorded on 

Training sample manager. 

In this way samples are selected of different types for supervised classification where final land 

cover image is generated Fig [4.54]  

  

Fig: - 4.54 TRAINING SAMPLES 
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4.2.5.1.2 RECLASSIFY SLOPE AND COMBINE WITH CLASSIFICATION 

MAP 

Here, slope is converted to percentage for evaluation of P – FACTOR. As P values varied with 

slope percentage which will be validate for study land use/land cover factor of the study area. 

Steps for operation –  

At first add Mosaic_fill.tif files into ArcGIS  window followed by layer column. 

Go to Arc Toolbox >Spatial Analyst Tools > Surafce > Slope 

A dialog box appears add all the credentials followed by Output Measurement as Percent_Rise 

with unchanged Z – factor as 1 and extract the study area followed by Extract by Mask under 

Extraction option in Arc Toolbox. 

Now in slope percentage map, from continue dataset it converts to discrete dataset as in discrete 

dataset contains integer values. 

So, in order to make both map discrete i.e, classification map fig [1.72] & slope percentage 

map combine operation is required 

Go to Arc Toolbox > Spatial Analyst Tools > Reclass > Reclassify  

Put slope percentage map as an input and classify the existing table with modification on table 

[3.7] and figure is shown Fig [4.56] & Fig [4.57] interface of the reclassify window for editing 

the slope value manually for accurate calculation without any error due to unavailability of 

filed data. 

 

 

 

  

Fig: - 4.57 RECLASSIFICATION INTERFACE 

Fig: - 4.56 SLOPE PERCENTAGE INPUT DIALOG BOX 
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After reclassification and combining the two discrete entities following map is generated for 

further analysis as shown in fig [4.58] & fig [4.59] respectively where 30 different classes is 

obtained for accurate identification. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4.2.5.1.3 ASSIGNING P – FACTOR VALUES FOR CLASSES IN ATTRIBUTE 

TABLE 

Here, combined map that have generated earlier is technically a P – factor map without any 

assigned P – values. 

So, assigning P -values is mandatory for classification of the P – FACTOR map. 

Hence, assigning is done by the following steps – 

Right Click on combined_map at Layers column > click on Attribute Table 

A table will pop up > Click Add field from toolbar > Name the field as P_Factor; Type changed 

to Float  

Now, assigned the value according to its class number by taking reference from table [3.7] for 

accurate outcome and assigned table of 2014 P -factor is table [4.4]  

 

 

 

 

 

Fig: - 4.58 SLOPE PERCENTAGE MAP 2014 Fig: - 4.59 COMBINED SLOPE MAP 2014 
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After assigning the value Go to Layer properties and changed Fields Value as P_factor and 

classes to 5. Here, fig [4.60] is assigned P_factor map and fig [4.61] P factor map in UTM 

format. 

  

           ATTRIBUTE TABLE OF COMBINED SLOPE CLASS 2014 
Value Count Reclass_SL CLASS_SA_M P_factor 

1 121204 1 169 0.00 

2 1194075 1 96 0.25 

3 108639 2 96 0.35 

4 271554 2 1 0.12 

5 14847 2 169 0.00 

6 1332474 1 1 0.10 

7 32677 1 256 0.00 

8 2744 3 169 0.00 

9 48119 3 1 0.14 

10 4758 2 256 0.00 

11 12339 3 96 0.45 

12 39167 1 255 0.10 

13 26630 2 255 0.13 

14 10235 4 1 0.19 

15 505 3 256 0.00 

16 23351 3 255 0.15 

17 613 4 96 0.55 

18 15673 4 255 0.20 

19 5077 5 1 0.25 

20 11396 5 255 0.40 

21 1659 6 255 0.70 

22 388 6 1 0.70 

23 169 5 96 0.75 

24 45 4 256 0.00 

25 102 4 169 0.00 

26 19 5 169 0.00 

27 7 6 169 0.00 

28 9 5 256 0.00 

29 14 6 96 1.00 

Fig: - 4.60 P_FACTOR VALUE MAP 2014 Fig: - 4.61 P_FACTOR UTM MAP 2014 

Table: - 4.4 Attribute table of period 2014 
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4.2.5.2 P – FACTOR WORKING FOR STUDY AREA 2022 

4.2.5.2.1 SUPERVISED CLASSIFICATION FOR THE YEAR 2022 

Initially, add the composite band tif file in the ArcGIS under layers bar for classification. 

Extract the study area from composite band tif file by using extract by mask in Arc Toolbox 

followed by Spatial Analyst tools > Extraction  

Before classification, changed the colour Red to band 5 as NIR for convenient identification of 

vegetation while training samples. 

Now, from classification bar select polygon option and start collecting samples from the study 

area as shown in fig [4.63] (collecting agricultural samples) and value will be recorded on 

Training sample manager. 

In this way samples are selected of different types for supervised classification where final land 

cover image is generated Fig [4.62]  

  

Fig: - 4.63 TRAINING SAMPLES 

Fig: - 4.62 LU/LC MAP OF 2022 



101 
 

4.2.5.2.2 RECLASSIFY SLOPE AND COMBINE WITH CLASSIFICATION 

MAP 

Here, slope is converted to percentage for evaluation of P – FACTOR. As P values varied with 

slope percentage which will be validate for study land use/land cover factor of the study area. 

Steps for operation –  

At first add Mosaic_fill.tif  files into ArcGIS  window followed by layer column. 

Go to Arc Toolbox >Spatial Analyst Tools > Surafce > Slope 

A dialog box appears add all the credentials followed by Output Measurement as Percent_Rise 

with unchanged Z – factor as 1 and extract the study area followed by Extract by Mask under 

Extraction option in Arc Toolbox. 

Now in slope percentage map, from continue dataset it converts to discrete dataset as in discrete 

dataset contains integer values. 

So, in order to make both map discrete i.e. classification map fig [4.62] & slope percentage 

map combine operation is required 

Go to Arc Toolbox > Spatial Analyst Tools > Reclass > Reclassify  

Put slope percentage map as an input and classify the existing table with modification on table 

[3.7] and figure is shown Fig [4.64] & Fig [4.65] interface of the reclassify window for editing 

the slope value manually for accurate calculation without any error due to unavailability of 

filed data. 

 

 

 

  

Fig: - 4.65 RECLASSIFICATION INTERFACE 

Fig: - 4.64 SLOPE PERCENTAGE INPUT DIALOG BOX 
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After reclassification and combining the two discrete entities following map is generated for 

further analysis as shown in fig [4.66] & fig [4.67] respectively where 30 different classes is 

obtained for accurate identification. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4.2.5.2.3 ASSIGNING P – FACTOR VALUES FOR CLASSES IN ATTRIBUTE 

TABLE 

Here, combined map that have generated earlier is technically a P – factor map without any 

assigned P – values. 

So, assigning P -values is mandatory for classification of the P – FACTOR map. 

Hence, assigning is done by the following steps – 

Right Click on combined_map at Layers column > click on Attribute Table 

A table will pop up > Click Add field from toolbar > Name the field as P_Factor; Type changed 

to Float  

Now, assigned the value according to its class number by taking reference from table [3.7] for 

accurate outcome and assigned table of 2014 P -factor is table [4.5]  

 

 

 

 

 

Fig: - 4.66 P_FACTOR VALUE MAP 2022 Fig: - 4.67 P_FACTOR UTM MAP 2022 
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After assigning the value Go to Layer properties and changed Fields Value as P_factor and 

classes to 5. Here, fig [4.68] is assigned P_factor map and fig [4.69] P factor map in UTM 

format. 

  

 ATTRIBUTE TABLE OF COMBINED SLOPE CLASS 2022 
Value Count Reclass_Sl CLASS_SA_2 P_FACTOR 

1 81594 1 168 0.00 

2 1161806 1 114 0.25 

3 1382508 1 1 0.10 

4 267239 2 1 0.12 

5 37005 1 250 0.00 

6 11407 2 168 0.00 

7 99532 2 114 0.35 

8 2491 3 168 0.00 

9 42341 2 249 0.10 

10 35596 3 1 0.14 

11 10931 3 114 0.45 

12 56684 1 249 0.13 

13 5909 2 250 0.00 

14 37902 3 249 0.15 

15 444 3 250 0.00 

16 4961 4 1 0.19 

17 20703 4 249 0.20 

18 572 4 114 0.55 

19 13973 5 249 0.40 

20 1870 6 249 0.70 

21 33 4 250 0.00 

22 2529 5 1 0.25 

23 153 5 114 0.75 

24 187 6 1 0.70 

25 93 4 168 0.00 

26 11 5 250 0.00 

27 4 5 168 0.00 

28 11 6 114 1.00 

Fig: - 4.68 P_FACTOR VALUE MAP 2022 Fig: - 4.69 P_FACTOR UTM MAP 2022 

Table: - 4.5 Attribute table of period 2022 
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4.2.5.3 P – FACTOR WORKING FOR STUDY AREA 2023 

4.2.5.3.1 SUPERVISED CLASSIFICATION FOR THE YEAR 2023 

Initially, add the composite band tif file in the ArcGIS under layers bar for classification. 

Extract the study area from composite band tif file by using extract by mask in Arc Toolbox 

followed by Spatial Analyst tools > Extraction  

Before classification, changed the colour Red to band 5 as NIR for convenient identification of 

vegetation while training samples. 

Now, from classification bar select polygon option and start collecting samples from the study 

area as shown in fig [4.70] (collecting agricultural samples) and value will be recorded on 

Training sample manager. 

In this way samples are selected of different types for supervised classification where final land 

cover image is generated. 

  

Fig: - 4.70 TRAINING SAMPLES 
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4.2.5.3.2 RECLASSIFY SLOPE AND COMBINE WITH CLASSIFICATION 

MAP 

Here, slope is converted to percentage for evaluation of P – FACTOR. As P values varied with 

slope percentage which will be validate for study land use/land cover factor of the study area. 

Steps for operation –  

At first add Mosaic_fill.tif  files into ArcGIS  window followed by layer column. 

Go to Arc Toolbox >Spatial Analyst Tools > Surafce > Slope 

A dialog box appears add all the credentials followed by Output Measurement as Percent_Rise 

with unchanged Z – factor as 1 and extract the study area followed by Extract by Mask under 

Extraction option in Arc Toolbox. 

Now in slope percentage map, from continue dataset it converts to discrete dataset as in discrete 

dataset contains integer values. 

So, in order to make both map discrete i.e., classification map & slope percentage map combine 

operation is required 

Go to Arc Toolbox > Spatial Analyst Tools > Reclass > Reclassify  

Put slope percentage map as an input and classify the existing table with modification on table 

[3.7] figure is shown Fig [4.71] & Fig [4.72] interface of the reclassify window for editing the 

slope value manually for accurate calculation without any error due to unavailability of filed 

data. 

 

 

 

  

Fig: - 4.72 RECLASSIFICATION INTERFACE 

Fig: - 4.71 SLOPE PERCENTAGE INPUT DIALOG BOX 
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After reclassification and combining the two discrete entities following map is generated for 

further analysis as shown in fig [4.73] & fig [4.74] respectively where 30 different classes is 

obtained for accurate identification. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig: - 4.73 P_FACTOR VALUE MAP 2023 Fig: - 4.74 P_FACTOR UTM MAP 2023 
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4.2.5.3.3 ASSIGNING P – FACTOR VALUES FOR CLASSES IN ATTRIBUTE 

TABLE 

Here, combined map that have generated earlier is technically a P – factor map without any 

assigned P – values. 

So, assigning P -values is mandatory for classification of the P – FACTOR map. 

Hence, assigning is done by the following steps – 

Right Click on combined_map at Layers column > click on Attribute Table 

A table will pop up > Click Add field from toolbar > Name the field as P_Factor; Type changed 

to Float  

Now, assigned the value according to its class number by taking reference from table []  

Here, mentioned figure [4.75] is P_factor map of 2023  

  

Fig: - 4.75 P_FACTOR VALUE MAP 2023 
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CHAPTER 5 

RESULTS AND DISCUSSION 
 

5.1 RAINFALL EROSIVITY (R) FACTOR 

5.1.1 ANNUAL PRECIPITATION OF STUDY AREA FOR THE YEAR 2014, 

2022 & 2023 

The precipitation map indicates a variation in annual rainfall across the years 2014, 2022, and 

2023, with the range of rainfall being (2137.55–1666.78) mm in 2014, (2638.93–2103.29) mm 

in 2022, and (2138.68–1699.47) mm in 2023. Notably, 2022 recorded the highest rainfall 

compared to the other two years. When comparing the annual rainfall, there was an increase of 

approximately 23.48% from 2014 to 2022. However, from 2022 to 2023, the rainfall decreased 

by about 18.96%, reflecting a significant drop. Over the entire period from 2014 to 2023, there 

was a slight increase of 0.05%, showing a nearly stable trend in long-term rainfall. These 

variations highlight the significant impact of climatic and regional factors influencing annual 

precipitation patterns as shown in table [5.1] and variation in fig [5.1] 

 

Year Min Rainfall (mm) Max Rainfall (mm) Average Rainfall (mm) 

2014 1666.78 2137.55 1889.101 

2022 2103.29 2638.93 2393.44 

2023 1699.47 2138.68 1885 
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Fig: - 5.1 RAINFALL VARIATION CHART

Table: - 5.1 Annual precipitation data 
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Here, variation of precipitation of different periods i.e., 2014, 2022, 2023 annually is displayed 

in fig [5.2], [5.3] & [5.4] along with different locations falls in the selected area of Subanshiri 

basin. 
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Average precipitation across different locations is being tabulated in table no [5.2] with 

variation in rainfall (mm) value in bar graph for better understanding in fig [5.5] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                             Annual Rainfall Data Across Locations (2014–2023) 

Location 2014 Rainfall 

(mm) 

2022 Rainfall 

(mm) 

2023 Rainfall 

(mm) 

Dhakuakhana 21218.73 2598.164 2097.32 

Gogamukh 1908.32 2541.48 1817.6 

North Lakhimpur 1835.096 2449.93 1814.78 

Banderdawa 1735 2203.906 1739.797 

Dhalpur 1731.97 2180.976 1963.38 

Jengraimukh 1972.93 2442.505 1768.97 

0

500

1000

1500

2000

2500

3000

Dhakuakhana Gogamukh North

Lakhimpur

Banderdawa Dhalpur Jengraimukh

R
A

IN
F

A
L

L
 (

M
M

)

PLACE
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2014 Rainfall (mm) 2022 Rainfall (mm) 2023 Rainfall (mm)

Fig: - 5.5 ANNUAL PRECIPITATION AS PER LOCATIONS 

Table: - 5.2 Precipitation data as per locations 
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5.1.2 RAINFALL EROSIVITY (R) OF STUDY AREA FOR THE YEAR 2014, 

2022 & 2023 

Rainfall erosivity, quantified by the R factor, exhibits noticeable fluctuations across the years 

2014, 2022, and 2023, reflecting the potential of rainfall to cause soil erosion. In 2014, the R 

factor ranged from 4930.68 to 3292.13 MJ mm/ha/h/year, with an average value of 4047.50 

MJ mm/ha/h/year, setting a baseline for comparison. By 2022, the R factor increased 

significantly, ranging from 5647.75 to 3503.95 MJ mm/ha/h/year, with an average value of 

4755.97 MJ mm/ha/h/year, representing a 17.53% rise in mean erosivity compared to 2014. 

This increase highlights a period of intensified rainfall erosivity, indicating greater potential 

for soil erosion during this time. However, by 2023, the R factor saw a steep decline, dropping 

to a range of 3002.72 to 2132.15 MJ mm/ha/h/year, with an average value of 2528.61 MJ 

mm/ha/h/year. This marked a 46.84% decrease in mean erosivity from 2022 and a 37.55% 

reduction compared to 2014, signifying a substantial reduction in rainfall's erosive capacity. 

These variations underscore the dynamic nature of rainfall intensity and its erosive potential, 

driven by changing climatic factors. The peak erosivity in 2022 demonstrates the rainfall's 

highest capacity to erode soil during this period, followed by a pronounced decline in 2023, 

reflecting a shift towards less intense rainfall conditions 

 

Here, Variation of R – FACTOR value is arranged in a tabulated form in table [5.3] with 

variation graph for better understanding with change in its percentage. 

 

 

 

Year R Factor 

Range (MJ 

mm/ha/h/year) 

Mean R 

Factor (MJ 

mm/ha/h/year) 

Percentage 

Change 

2014 

4930.68 to 

3292.13 4047.5 - 

2022 

5647.75 to 

3503.95 4755.97 

+17.53% 

(vs 2014) 

2023 

3002.72 to 

2132.15 2528.61 

-46.84% 

(vs 2022), -

37.55% (vs 

2014) 

 

 

 

 

Fig: - 5.6 COMPARISON OF MEAN R FACTOR 

Table: - 5.3 R – factor data with different period 
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Here, variation of R-factor of different periods i.e., 2014, 2022, 2023 is displayed in fig [5.7], 

[5.8] & [5.9] as generated from ArcGIS software by Kringing Interpolation method. 
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5.2 SOIL ERODIBILITY (K) – FACTOR 

The soil erodibility factor (K factor) is a key measure of how prone soils are to erosion. In the 

study area, two primary soil types were identified: Ao79-a and Be82-a. 

The Ao79-a soil type, which occupies the largest portion of the area at 14972 sq. km (66%), 

has a K factor of 0.109214 (tons·yr)/(MJ·mm). This low value indicates that it is less 

susceptible to erosion. Its sandy clay loam texture contributes to this stability, as the cohesive 

nature of this soil type makes it more resistant to erosive forces. 

In comparison, the Be82-a soil type spans a total area of 7855 sq. km (24% + 10%) 

and exhibits a K factor of 0.15482 (tons·yr)/(MJ·mm), suggesting a higher tendency for 

erosion. Classified as loam, this soil has a lower cohesion than sandy clay loam, making it 

easier to erode and transport under rainfall or runoff. 

Additionally, the USLE_K1 values provide further insight into the erodibility of these 

soils. The Ao79-a soil has a value of 0.2727 (tons·yr)/(MJ·mm), whereas the Be82-a soil 

records a slightly higher value of 0.2886 (tons·yr)/(MJ·mm), confirming its greater 

vulnerability to erosion. 

To summarize, the Ao79-a soil, which dominates the landscape, is more stable and less 

erodible due to its texture and lower K factor. Conversely, the Be82-a soil, with its higher 

erodibility, requires more focused soil conservation efforts to prevent erosion and maintain soil 

health, especially in the areas it occupies. 

Moreover, the observed soil types, Ao79-a and Be82-a, align seamlessly with 

classifications presented in the Indian Texture Soil Map, fig [5.10] further validating their 

accuracy and relevance. This concurrence reinforces the reliability of the findings and 

underscores the consistency of soil characteristics within the regional context. 

 

 

  

Fig: - 5.10 INDIAN TEXTURE MAP 



114 
 

Here, soil characteristics map generated in ArcGIS for FAO soil data is shown in fig [5.11] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Here, records of study area with different texture obtained from attribute table and variation of 

area coverage of different texture in the study area is displayed in bar graph and K value 

(tons·yr)/(MJ·mm) which is calculated manually by using Williams.et.al proposed formula as 

shown in fig [5.12] and table [5.4]  

 

  

    ATTRIBUTE TABLE OF SOIL MAP STUDY AREA   

        

FI

D 

SNU

M 

FAOSOI

L 

DOMSOI

L 

CNT_NAM

E 

SQK

M 

PERCEN

T 

COVER 

COUNTR

Y 

0 3650 Ao79-a Ao IN 14972 66% INDIA 

1 3683 Be82-a Be IN 5587 24% INDIA 

2 3683 Be82-a Be IN 2268 10% INDIA 

Fig: - 5.11 SOIL CHARACTERISTICS STUDY MAP 

Table: - 5.4 Attribute table of soil map of study area 
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K factor value is calculated by considering predefined data from soil texture database from 

FAO soil data as shown in table [] (look at literature review) and soil erodibility value 

(tons·yr)/(MJ·mm) is evaluated by Williams.et.al formula as shown in table [5.5]  

 

 

 

 

 

 

 

 

 

 

Soil 

unit 
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ol 
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silt 

% 

tops
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% 
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OC 

% 

tops

oil Fcsand Fcl-silt Forg Fhisand 

K 

factor 

Ao 53.6 15.8 30.6 2.25 

0.200002

88 

0.723838
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0.75586
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0.99805

584 

0.1092

14 

Be 36.4 37.2 26.4 1.07 

0.200862
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Fig: - 5.12 DOMINANT SOIL COVERAGE AREA CHART 

Table: - 5.5 Soil erodibility data 
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Now, soil erodibility map of the study area is shown in figure [5.11] with area coverage of 

calculated K value (tons·yr)/(MJ·mm) shown in figure [5.13] with table [5.6] and its texture 

type in table [5.7]; 

 

 

 

 

 

 

 

 

 

 

 

 

  

FID SNUM FAOSOIL DOMSOIL SQKM 

PERCENT 

COVER K factor 

0 3650 Ao79-a Ao 14972 66% 0.109214 

1 3683 Be82-a Be 5587 24% 0.15482 

2 3683 Be82-a Be 2268 10% 0.15482 

   
SNUM FAOSOIL SQKM Type Texture USLE_K1 

3650 Ao79-a 14972 Ao79-a-3650 SANDY_CLAY_LOAM 0.2727 

3683 Be82-a 5587 Be82-a-3683 LOAM 0.2886 

3683 Be82-a 2268 Be82-a-3683 LOAM 0.2886 

Ao79-a Be82-a Be82-a

K factor 0.109214 0.15482 0.15482
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Fig: - 5.14 STUDY AREA K-FACTOR CHART 

Table: - 5.6 Coverage K – factor data 

Table: - 5.7 Soil texture data 
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5.3 SLOPE LENGTH (LS) – FACTOR VALUE FOR THE YEAR 2014, 

2022 AND 2023 

According to various research papers it found that slope length value cannot exceed 100. 

So, due to unavailability of field data SAGA GIS where (0 – 74.4633) is the most appropriate 

software for evaluation of LS – factor value as shown in figure [] at – 

CHAPTER 4: METHODOLOGY >LS-STUDY PART   

 

Here, figure [5.15] of 30m resolution & fig [5.16] of 100m resolution is shown where generated 

by ArcGIS which is may not be considered but a prediction can be done for variation of slope 

length in different location of the study area. 

  

Fig: - 5.15 LS (SLOPE LENGTH) MAP Fig: - 5.16 LS (SLOPE LENGTH) MAP UTM 
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5.4 C – FACTOR (LAND USE AND LAND COVER) 

5.4.1 C- FACTOR STUDY FOR PERIOD 2014, 2022 AND 2023 

The C factor in the RUSLE model, representing the cover management factor, is a crucial 

parameter for assessing soil erosion risk under different land cover conditions. It is defined as 

the ratio of soil loss from land under specific conditions to the soil loss from bare soil, where 

C = 1 indicates bare soil with no protective cover, resulting in maximum erosion, and values 

less than 1 reflect varying levels of erosion protection due to vegetation or soil management 

practices. A C value close to 0 signifies nearly complete protection from soil erosion, typically 

observed in areas with dense vegetation cover, such as forests, grasslands, or well-

maintained croplands. In this study, the C factor values were calculated using the formula 

proposed by Durgion et al., as the formula by Vatandaslar et al. was deemed inappropriate 

for the study area. The resulting C factor values for the years 2014, 2022, and 2023 ranged 

from 0.233–0.584, 0.23–0.6225, and 0.2219–0.6189, respectively. 

The NDVI (Normalized Difference Vegetation Index), which plays a significant role 

in determining the C factor, reflects the density and health of vegetation cover. Higher NDVI 

values indicate increased vegetation cover, which correlates with lower C factor values, 

providing better protection against soil erosion. The NDVI values for 2014, 2022, and 2023 

were 0.534, 0.5398, and 0.556, respectively. These results indicate a gradual increase in 

vegetation cover over the years, leading to reduced erosion susceptibility. Specifically, the 

higher NDVI in 2023 signifies improved vegetative conditions compared to previous years, 

resulting in a lower C factor and enhanced protection against soil erosion. The relationship 

between NDVI and the C factor highlights the importance of vegetation cover in controlling soil 

erosion, as areas with higher NDVI values are more effective in mitigating soil loss. 

                         C-Factor and NDVI for Different Years 

Year C-Factor Range NDVI Value 

2014 0.233 – 0.584 0.534 

2022 0.23 – 0.6225 0.5398 

2023 0.2219 – 0.6189 0.556 

The above table [5.8] clearly demonstrates the gradual increase in NDVI values over the years, 

which correlates with slightly reduced C factor values. This trend highlights the positive impact 

of increasing vegetation cover on soil erosion control, where higher NDVI values signify 

healthier and denser vegetation, leading to improved erosion protection and C factor map is 

shown in figure [5.17], [5.18] & [5.19]  

Table: - 5.8 C -factor and NDVI data of different years 
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5.5 P – FACTOR (CONSERVATION PRACTICE FACTOR) 

5.5.1 P- FACTOR STUDY FOR PERIOD 2014, 2022 AND 2023 

The support practice factor P express the effects of surface practices that are applied to 

reduced soil loss through erosion processes. 

These practices include among others terracing strip cropping and contour ploughing 

The P factor value ranges between 0 and 1, where 0 shows the highest effectiveness of 

the conservation practice and 1 indicates that there are no support practices or measures 

implemented. 

Here, fig [5.20], [5.21] & [5.22] is the conservation practice factor map for given period for 

preventing soil erosion. 

 

 

  

Fig: - 5.20 CONSERVATION PRACTICE MAP 2014 Fig: - 5.21 CONSERVATION PRACTICE MAP 2022 

Fig: - 5.22 CONSERVATION PRACTICE MAP 2023 
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5.6 R.U.S.L.E. WORKS 

5.6.1 R.U.S.L.E.  A-FACTOR STUDY FOR PERIOD 2014, 2022 AND 2023 

The RUSLE (Revised Universal Soil Loss Equation) model was applied to analyze the 

annual soil erosion intensity of the study area for the years 2014, 2022, and 2023, using key 

parameters such as rainfall erosivity (R factor), soil erodibility (K factor), slope length and 

steepness (LS factor), land use land cover (C factor), and the conservation practice factor 

(P factor). The A value, which represents annual soil erosion, was calculated for each year by 

integrating these parameters. 

For 2014, the average rainfall erosivity was 4047.4994 MJ mm ha⁻¹ h⁻¹ y⁻¹, the land 

use land cover factor (C) was 0.393, and the conservation practice factor (P) was 0.162. 

The resulting annual soil erosion (A factor) had a mean value of 12 t ha⁻¹ y⁻¹ with a standard 

deviation of 84 t ha⁻¹ y⁻¹. 

For 2022, the rainfall erosivity increased to 4755.97 MJ mm ha⁻¹ h⁻¹ y⁻¹, while the land 

use land cover factor slightly decreased to 0.3863, and the conservation practice factor 

improved to 0.1613. Despite the improvements in land cover and conservation practices, the 

higher rainfall erosivity led to an increase in the annual soil erosion mean value, reaching 24.2 

t ha⁻¹ y⁻¹ with a standard deviation of 123 t ha⁻¹ y⁻¹. 

For 2023, the average rainfall erosivity dropped significantly to 2528.61 MJ mm ha⁻¹ 

h⁻¹ y⁻¹, while the land use land cover factor further improved to 0.3823, and the conservation 

practice factor reduced slightly to 0.1605. These changes resulted in a substantial decline in the 

annual soil erosion, with a mean value of 10.78 t ha⁻¹ y⁻¹ and a standard deviation of           

64.57 t ha⁻¹ y⁻¹. 

The results demonstrate the dynamic nature of soil erosion, primarily influenced by changes in 

rainfall erosivity and moderated by land cover and conservation practices. While 2022 

experienced higher erosion rates due to intense rainfall, improvements in land management and 

conservation practices over time contributed to lower erosion values in 2023, highlighting the 

importance of sustainable practices in controlling soil loss as shown in table [5.9] and annual 

soil erosion A- value (t ha⁻¹ y⁻¹) trend figure [].  

 

Year Mean Annual Soil Erosion (t ha⁻¹ y⁻¹) Standard Deviation (t ha⁻¹ y⁻¹) 

2014 12 84 

2022 24.2 123 

2023 10.78 64.57 

Table: - 5.9 Annual soil erosion data 
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The RUSLE map is symbolized into 7 different classes where the entities in the map is 

classified as follows table [] –  

 

Soil Loss Rate (t ha⁻¹ y⁻¹) Soil erosion Remarks 

< 5 Very slight 

5 – 10 Very severe 

10 – 15 Slight 

15 – 20 Severe 

20 – 40 Moderate severe 

40 – 80 Moderate 

> 80 Extremely severe 

 

 

 

 

 

 

 

 

 

 

 

 

Fig: - 5.23 SOIL EROSION TREND 

Table: - 5.10 Soil erosion description chart 
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Here, annual soil erosion graph is generated with corresponding A – value by considering all 

required parameters in figure [5.24(a)], [5.25(b)] of 2014, fig [5.26(a)], [5.27(b)] of 2022 & 

fig [5.28(a)], [5.29(b)] of 2023. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Fig: - 5.24 (a) ANNUAL EROSION MAP 2014 Fig: - 5.25 (b) ANNUAL EROSION MAP 2014 

 

Fig: - 5.26 (a) ANNUAL EROSION MAP 2022 Fig: - 5.27 (b) ANNUAL EROSION MAP 2022 

 

Fig: - 5.28 (a) ANNUAL EROSION MAP 2023 Fig: - 5.29 (b) ANNUAL EROSION MAP 2023 
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5.7 VALIDATION OF SOIL EROSION BY RUSLE KEY PARAMETERS AND 

SOIL EROSION & DEPOSITION DATA FOR DIFFERENT PERIODS 

 

5.7.1 Rainfall Erosivity (R-Factor) 

The R-factor measures the erosive power of rainfall, which strongly influences soil erosion 

rates. The analysis shows considerable variation across the studied years: 

2014: The mean R-factor was 4047.5 MJ mm/ha/h/year. 

2022: The R-factor rose to 4755.97 MJ mm/ha/h/year, indicating a 17.53% increase 

compared to 2014. This rise reflects more intense and erosive rainfall, contributing to higher 

erosion rates. 

2023: A significant reduction in rainfall intensity led to a lower R-factor of 2528.61 MJ 

mm/ha/h/year, representing a 46.84% decrease relative to 2022 and 37.55% lower than 2014. 

The peak R-factor in 2022 directly correlates with increased soil erosion, while the decline in 

2023 marks a period of reduced rainfall-driven erosion. 

 

5.7.2. Soil Erodibility (K-Factor) 

The K-factor identifies soil's vulnerability to erosion based on its physical and chemical 

properties. The study area includes two dominant soil types: 

Ao79-a (Ao): Covers 66% of the area with a relatively low K-factor of 0.109214. 

Be82-a (Be): Occupies 34% of the area (split into 24% and 10%) and has a higher K-factor 

of 0.15482. 

The Be82-a soil, being more erodible, likely experienced greater soil loss, particularly during 

2022, when rainfall erosivity was highest. The combination of high R-factor and K-factor in 

2022 exacerbated erosion. 

 

 

 

 

 

 

 

 

 



125 
 

 

5.7.3. Vegetation Cover (C-Factor) and NDVI 

Vegetation cover reduces soil erosion by intercepting rainfall, slowing surface runoff, and 

stabilizing the soil. The C-factor and NDVI (Normalized Difference Vegetation Index) values 

highlight changes in vegetation cover: 

2014: C-factor ranged from 0.233 to 0.584, with an NDVI value of 0.534. 

2022: C-factor increased slightly, ranging between 0.23 and 0.6225, while NDVI improved to 

0.5398. 

2023: The C-factor dropped to a range of 0.2219 to 0.6189, and NDVI increased to 0.556. 

The gradual improvement in NDVI values from 2014 to 2023 reflects enhanced vegetation 

cover, particularly in 2023. This improvement contributed to reduced soil erosion by providing 

better ground protection. 

 

5.7.4. Soil Erosion Rates 

The mean annual soil erosion rates (t ha⁻¹ y⁻¹) and standard deviations provide insight into 

erosion severity: 

2014: Soil erosion averaged 12 t ha⁻¹ y⁻¹ with a standard deviation of 84. 

2022: Erosion increased dramatically to 24.2 t ha⁻¹ y⁻¹, with a higher standard deviation of 123. 

2023: Erosion rates fell to 10.78 t ha⁻¹ y⁻¹, and the standard deviation reduced to 64.57. 

The data confirms that 2022 experienced the highest erosion rates, driven by intense rainfall 

and soil susceptibility. In contrast, the reduced erosion in 2023 corresponds to lower rainfall 

erosivity and improved vegetation cover. 
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5.7.5 Erosion and Deposition Analysis 

Erosion and deposition dynamics further validate the soil loss trends observed between the 

years: 

2014 to 2022: Soil erosion areas increased to 9331 m², while deposition areas covered 7453 

m². The spike in erosion highlights the combined effect of high rainfall erosivity and erodible 

soils. 

2022 to 2023: Erosion areas dropped significantly to 2462 m², while deposition areas expanded 

to 9048 m². This shift indicates reduced erosive forces and improved soil stability, likely due 

to enhanced vegetation cover and lower rainfall erosivity. 

Here, river meandering and changing of course where erosion and deposition of Subansiri river 

affected for severe soil erosion is mentioned with trend table [5.11] and unchanged course area 

table [5.12] and graphical representation fig [5.31] & for better clarity with the figures [5.30] 

with some affected area. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this figure [5.30], erosion and deposition caused by changes in the river course are 

observed during the periods 2014, 2022, and 2023. 

Source: Google 
Fig: - 5.30 PERIODIC RIVERCOURSE MIGRATION 



127 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

YEAR PREVIOUS 8 YEARS NEXT 8 YEARS UNCHANGED EROSION DEPOSITION 

2014-2022 10710 8833 1379 9331 7453 

2014-2023 10710 8344 1260 9450 7083 

2022-2023 5204 11789 2742 2462 9048 

  AREA_2014 AREA_2023 AREA_UNCHA EROSION  DEPOSITION  

  179 3518 24 155 3494 

  4828 3518 974 3854 2544 

  4828 72 60 4768 13 

  875 1235 203 672 1032 

TOTAL 10710 8344 1260 9450 7083 

            

  AREA_2014 AREA_2022 AREA_UNCHA EROSION  DEPOSITION  

  179 3629 27 152 3602 

  4828 201 35 4793 166 

  4828 3629 999 3829 2630 

  875 1374 319 556 1055 

TOTAL 10710 8833 1379 9331 7453 

            

            

  AREA_2022 AREA_2023 AREA_UNCHA EROSION DEPOSITION  

  0 3518 0 0 3518 

  201 3518 33 168 3485 

  3629 3518 2119 1510 1399 

  1374 1235 590 784 645 

TOTAL 5204 11789 2742 2462 9048 

2014-2022 2014-2023 2022-2023

UNCHANGED 1379 1260 2742

EROSION 9331 9450 2462

DEPOSITION 7453 7083 9048
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Fig: - 5.31 HISTORY RIVER EROSION – DEPOSITION STATISTICS CHART 

 

Table: - 5.11 Soil erosion and deposiotion trend 

Table: - 5.12 Unchanged river-course area chart 
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Fig: - 5.32 RIVER BANK EROSION 2014 Fig: - 5.33 RIVER BANK EROSION 2022 Fig: - 5.34 RIVER BANK EROSION 2023 

Fig: - 5.35 RIVER BANK EROSION 2014-23 Fig: - 5.36 RIVER BANK EROSION 2014-22 Fig: - 5.37 RIVER BANK EROSION 2022-23 
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CHAPTER 6 

CONCLUSION 
 

This study examined soil erosion dynamics for 2014, 2022, and 2023 using the Revised 

Universal Soil Loss Equation (RUSLE) model. It focused on understanding the influence of 

rainfall erosivity (R-factor), soil erodibility (K-factor), vegetation cover (C-factor), and 

associated soil erosion rates, shedding light on temporal changes in erosion and deposition 

patterns. 

In 2022, soil erosion reached its peak, recording an average rate of 24.2 t ha⁻¹ y⁻¹, nearly 

doubling the 12-t ha⁻¹ y⁻¹ observed in 2014. This sharp rise correlates with a 17.53% increase 

in rainfall erosivity (R-factor 4755.97 MJ mm/ha/h/year) compared to 2014. Additionally, the 

significant presence of Be82-a soil, which accounts for 34% of the study area, exacerbated the 

erosion due to its higher erodibility. Sparse vegetation cover further intensified the erosion 

process, expanding erosion-prone areas to 9331 m² while deposition was limited to 7453 m². 

Conversely, 2023 demonstrated a notable improvement, with average soil erosion rates 

dropping to 10.78 t ha⁻¹ y⁻¹, marking a 55.4% reduction compared to 2022. This positive trend 

resulted from a substantial decline in rainfall erosivity (R-factor 2528.61 MJ mm/ha/h/year) 

and improved vegetation cover, as reflected by an NDVI value of 0.556. Consequently, 

erosion-prone areas decreased to 2462 m², and deposition areas increased to 9048 m², 

indicating enhanced soil stability and reduced runoff impact. 

The results underscore the dominant role of rainfall intensity and vegetation cover in 

driving soil erosion trends. The extreme erosion witnessed in 2022 highlights the vulnerability 

of highly erodible soils under intense rainfall conditions. In contrast, the improvements in 2023 

demonstrate the effectiveness of increased vegetation cover and reduced rainfall erosivity in 

mitigating soil loss. This research highlights the importance of proactive soil management 

strategies, including the promotion of vegetation cover and stabilization of erodible soils, to 

reduce erosion risks. Continued monitoring and the adoption of sustainable land management 

practices are essential for protecting soil resources and mitigating erosion in the face of climate 

variability. 
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